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1.0. Objective 

Students should be able to identify the MS Excel screen layout and its 
components 

1.2. Introduction  

MS Excel is a powerful spread sheet program through which you can 
create tables of any kind. These tables may contain numeric values, text data 
or formulas. You can use Excel to automate simple tasks like giving lists or to 
create sophisticated analysis tables for calculating the future trends in the 
stock market. 
Excel features 

Conditional Formatting: You can format cells/data according to condition 
and can get glimpse of entire data within seconds. 

VBA, Macros & automation: This would make computer work for you. You 
can automate mundane job for you.  

Pivot Tables: Worried about how you’ll interpret data. Let excel do it for 
you. This is to must know feature of excel. 

Lookup Formulas: This formula is deadly. Combination of it with match, 
index can help in doing wonders. 

Power Pivot: It helps in querying the huge data effectively. Has been 
introduced in recent version. 
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Add Header and Footer 

MS Excel allows us to keep header and footer in out spread sheet document. 

Find and Replace Command 

MS Excel allows us to find the needed data (text and number) in the 
workbook and also replace the existing data with a new one. 

Password protection 

It allows user to protect their workbooks by using password from 
unauthorized access to their information. 

Data filtering 

Filtering is a quick and easy way to find and work with a subset of data in a 
range. A filtered range displays only the rows that meet the criteria you 
specify for a column. MS Excel provides two commands for filtering ranges: 

 Auto filter: which includes filter by selection, for simple criteria 

 Advanced filter: for more complex criteria 

Data sorting 

Data sorting is the process of arranging data in some logical order. MS Excel 
allows us to sort data either in ascending or descending order. 

Built in formulae 

MS Excel has got many built – in formulae for sum, average, minimum, etc. 
We can use those formulae as per our needs. 

Automatically edits the result 

MS Excel automatically edits the result if any changes are made in any of the 
cell. 

1.3. Creating a Worksheet 

Creating new worksheet: To create new worksheet following steps should 
be implemented 

 Click the file tab. 
 Click new 
 Under templates, click New from existing. 
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 In the New from Existing Workbook dialog box. 
 Click the workbook, and then click Create New. 
 One’s it is done, it can be saved by clicking on ctrl+s 

Saving worksheet in Excel 

Save As 

To save your work often or you risk losing your Excel data if the computer 
crashes or the power goes out. When you save a workbook for the first time, 
you see the Save As dialog box. The appearance and functionality of the Save 
As dialog box varies depending on whether you are running Excel 2007, 2010 
and so on. Follow these steps to save your workbook when running Excel 
2007.  

 Click the Office button and choose Save. The Save As dialog box 
appears. 

 Click the Browse Folders button (with the triangle pointing 
downward) to expand the Save As dialog box if necessary. 

 When you expand the Save As dialog box, the dialog box displays the 
Navigation Pane, where you can select folders listed in the Favorite 
Links or Folders sections. 

 In the Navigation Pane, select the folder in which you want to save the 
file. Type a descriptive name for the file in the File Name box. 

 Click the Save button to save the file in the selected folder. 

Save :Follow these steps to save your workbook when running Excel 
2007 on Windows XP: 

 Click the Save In drop-down list button and select the folder in which 
you want to save the file. 

 Type a descriptive name for the file in the File name box. 

 Click the Save button to save the file in the selected folder. 

1.4. Menus 

E x c e l M e n u s 

Along the top of the screen is the Menu Bar. Each word represents a different 

menu of Excel commands. If a command is also on the toolbar then the 
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toolbar icon appears alongside it. Some commands will also feature the 

keyboard shortcut alongside it. 

Excel Toolbars 

Excel displays the Standard and Formatting toolbars by default. These are 

found below the menu bar at the top of the screen and provide a faster method 

of performing commands. 

(i) The Standard Toolbar 

(ii) The Formatting Toolbar 

(iii) Picture Toolbar 

(iv) Chart Toolbar 

SAVING, OPENING AND CLOSING WORKBOOK 

C r e a t i n g a n e w w o r k b o o k 

• On starting Excel 2003 you will be presented with a new blank workbook 

named Book1. 

The new workbook will contain 3 sheets identified by the sheet tabs in the 

bottom left of the worksheet. 

• To create a new blank workbook, click the new icon on the Standard toolbar 

or press  

Ctrl + N. 

• Every time a new blank workbook is created it is named Book1, Book2, 

Book3 and so on 

until saved under a more appropriate name. 

S a v i n g a W o r k b o o k 

• It is good practice to save your workbook as soon as you can, and then to 

regularly save it to protect against data loss. 

• To save your document click Save under the File menu or press Ctrl + S. 

Select a location to save the workbook in and an appropriate name and click 

Save. 

O p e n i n g a n E x i s t i n g W o r k b o o k 

If you have a workbook that you have already been working on, you can open 

it from Excel. You 

can do so in three ways; 

• Click File > Open 

• Click the Open toolbar icon 
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• Press Ctrl + O 

C l o s i n g E x c e l a n d t h e w o r k b o o k : There are 3 ways to close a 

workbook: 

• Click File > Close 

• Click the lower X in the top right corner of the window 

• Or Press Ctrl + W 

These methods will close the workbook and leave Excel open. 

There are also 3 ways to exit Excel: 

• Click File > Exit 

• Click the upper X in the top right corner of the window 

• Or press Alt + F4 

These methods will close Excel and all open workbooks. 

E n t e r i n g a n d E d i t i n g Da t a : 

To enter data into Excel, click on the cell, type in your data and press Enter. 

After pressing Enter the cell below the current one then becomes the active 

cell. Other alternatives are: 

Tab key: Enters the data and the cell to the right of the current cell becomes 

the active cell 

Arrow keys: Enters the data and the cell dependent on the direction of the 

arrow key pressed 

becomes the active cell 

Mouse click: Enters the data and the cell clicked becomes the active cell 

Esc key: Cancels the entry 

Adding, Deleting, Labeling Worksheet: 

When you open a new workbook, or add new worksheets to an existing 

workbook, Excel uses a 

generic name for each sheet. Sheet1, Sheet2, Sheet3, and so on. 

Adding/Inserting a worksheet 

➢ To insert a new worksheet in front of an existing worksheet, select the 

existing worksheet 

and then, click Home > click on Insert option in cells group > select Insert 

Sheet option 
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• Click File > Open 

• Click the Open toolbar icon 

• Press Ctrl + O 

C l o s i n g E x c e l a n d t h e w o r k b o o k : There are 3 ways to close a 

workbook: 

• Click File > Close 

• Click the lower X in the top right corner of the window 

• Or Press Ctrl + W 

These methods will close the workbook and leave Excel open. 

There are also 3 ways to exit Excel: 

• Click File > Exit 

• Click the upper X in the top right corner of the window 

• Or press Alt + F4 

These methods will close Excel and all open workbooks. 

E n t e r i n g a n d E d i t i n g Da t a : 

To enter data into Excel, click on the cell, type in your data and press Enter. 

After pressing Enter the cell below the current one then becomes the active 

cell. Other alternatives are: 

Tab key: Enters the data and the cell to the right of the current cell becomes 

the active cell 

Arrow keys: Enters the data and the cell dependent on the direction of the 

arrow key pressed becomes the active cell 

Mouse click: Enters the data and the cell clicked becomes the active cell 

Esc key: Cancels the entry 

Adding, Deleting, Labeling Worksheet: 

When you open a new workbook, or add new worksheets to an existing 

workbook, Excel uses a generic name for each sheet. Sheet1, Sheet2, Sheet3, 

and so on. 

Adding/Inserting a worksheet 

➢ To insert a new worksheet in front of an existing worksheet, select the 

existing worksheet 

and then, click Home > click on Insert option in cells group > select Insert 

Sheet option 
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To change worksheet tab color 

➢ One way is - In Excel, to change worksheet tab color select the worksheet 

tab whose tab color you wish to change. Click the “Home” tab in the Ribbon 

then click the “Format” button in the “Cells” button group. Then roll your 

mouse pointer down to the “Tab Color” command. In the side menu that 

appears, then click the color you want to apply to the worksheet tab. 

➢ The other way is – right click on sheet tab and choose “Tab color” option”, 

select any color from color theme. 

Copy of a worksheet 

➢ We can create a copy of the worksheet by selecting copy option from 

shortcut menu of sheet tab. 

➢ We can also move worksheet from its position (reposition). Right click on 

sheet tab and choose move option from shortcut menu. 

INSERTION AND DELETION OF ROWS 

Inserting rows on a worksheet 

• Select the row, or a cell in the row below where you want the inserted row to 

appear. For example, if you wanted to insert a row between rows 7 and 8, select row 8. 

• Click Insert > Rows 

Inserting columns on a worksheet 

• Select the column, or a cell in the column to the right of where you want the 

inserted column to appear. For example, if you wanted to insert a column 

between columns C and D, select column D. 

• Click Insert > Columns 

Inserting cells on a worksheet 

• Select the cell, or the range of cells where you want to insert the new cells. 

Select the same number of cells as you would like to insert 

• Click Insert > Cells 

• In the dialogue box that appears select the direction in which to shift the 

surrounding cells 

Deleting rows, columns, and cells 

• Select the rows or columns to be deleted. 

• Click Edit > Delete 
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• The rows or columns are deleted and all other rows and columns are shifted 

up and to the left 

To delete data in a cell 

• Select the cell or cells to be deleted. 

• Click Edit > Delete 

• In the dialogue box that appears select the direction in which to shift the 

surrounding cells 

Note: Pressing the delete key only removes the contents from the cells and 

will not delete the rows, columns, or cells. 

AUTO FILL 

An amazing and often underutilized feature of Excel is the Auto fill. Auto fill 

is the use of the fill handle to copy data and sequences across a range of cells. 

To fill a range of cells: 

➢ Select the cell with the content you wish to copy 

➢ Point at the black square that appears in the bottom right corner of the cell, 

until your mouse pointer becomes the fill handle 

➢ Click and drag in the direction of the range you wish to fill. 

➢ Excel will copy the contents of the cell across the range that you select. 

This will also work with dates. 

➢ This feature becomes very powerful when used with cells containing 

formulas. A lot of time can be saved by copying formulas across a range of 

cells. 

Printing a Workbook: 

Select the worksheet or worksheets that you want to print. On the Page Layout 

tab, in the Page Setup group, 

➢ Page 

Orientation – is the data wide? Landscape might work better. Tall? Try 

portrait 

Scaling – I always use the fit to option, if it will fit on one page, great. If not, 

play with the pages until it makes sense 

Paper size – if 8.5×11” is too small, maybe the data will fit nicely on one 

legal size page. 
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➢ To specify Margins 

To use predefined margins, click Normal, Wide, or Narrow. To specify 

custom page margins, click Custom Margins and then—in the Top, Bottom, 

Left, and Right boxes—enter the margin sizes that you want. 

➢ To set header or footer margins, click Custom Margins, and then enter 

a new margin size in the Header or Footer box. Setting either the header or 

footer margins changes the distance from the top edge of the paper to the 

header or from the bottom edge of the paper to the footer 

➢ To center the page horizontally or vertically, click Custom Margins and 

then, under Center on page, select the horizontally or vertically check box. 

➢ To use print titles: 

Imagine how difficult it would be to read a worksheet if the column and row 

headings only appeared on the first page. The Print Titles command allows 

you to select specific rows and columns to appear on each page. 

1. Click the Page Layout tab. 

2. Select the Print Titles command. 

3. The Page Setup dialog box appears. Click the icon at the end of the Rows 

to repeat at top field. 

4. Your mouse becomes the small selection arrow . Click the rows you 

want to appear on each printed page. The Rows to repeat at top dialog 

box will record your selection. 

5. Click the icon at the end of the Rows to repeat at top field. 

6. Repeat for Columns to repeat at left, if necessary. 

7. Click OK. You can go to Print Preview to see how each page will look 

when printed. 

➢ To insert a break: 

1. Click the Page Layout tab. 

2. Determine the placement of the break by clicking the row below, cell 

below, or column to the right of where you want the break to appear. 

For example, select column C, and a break will appear after column B. 

3. Select the Insert Page Break command from the Breaks drop-down 

menu. 

4. The break is inserted. You can go to Print Preview to confirm that it 
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appears in the correct place on the page. 

➢ To print active sheets: 

If you have multiple worksheets in your workbook, you'll need to decide if 

you want to print the entire workbook or specific worksheets. Excel gives you 

the option to Print Active Sheets. 

A worksheet is considered active if it is selected. 

1. Select the worksheets you want to print. To print multiple worksheets, 

click the first worksheet, hold down the Ctrl key, then click the other 

worksheets you want to select. 

2. Click the File tab. 

3. Select Print to access the Print pane. 

4. Select Print Active Sheets from the print range drop-down menu. 

5. Click the Print button. 

(iii) To print the entire workbook: 

1. Click the File tab. 

2. Select Print to access the Print pane. 

3. Select Print Entire Workbook from the print range drop-down menu. 

4. Click the Print button. 

(iv) To print a selection or set the print area: 

Printing a selection—sometimes called setting the print area—lets you 

choose which cells to 

print, as opposed to the entire worksheet. 

1. Select the cells you want to print. 

2. Click the File tab. 

3. Select Print to access the Print pane. 

4. Select Print Selection from the print range drop-down menu 

5. You can see what your selection will look like on the page in Print 

Preview. 

6. Click the Print button. 

(v) To fit a worksheet on one page: 

1. Click the File tab. 

2. Select Print to access the Print pane. 

3. Select Fit Sheet on One Page from the scaling drop-down menu. 
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4. Your worksheet is reduced in size until it fits on one page. Remember that 

if it is scaled too small, it might be difficult to read. 

Formatting a Worksheet: 

Cell: In Excel, the intersection of a column and a row is called as a cell. Each 

cell has a name or cell address. A cell is basic block of MS Excel. It holds 

data and formulas in tabular format. In a worksheet there has 65536 row and 

256 columns.  

How many sheets, rows, and columns can a spreadsheet have? 
 

Version  Rows  Columns 

Excel 2013  1,048,576  16,384 XFD 

Excel 2007  1,048,576  16,384 XFD 

Excel 2003 and earlier  65,536  256 

The total cells in a worksheet are 256*65536 =16777216 

Cell Address: Each cell has a name or a cell address. The cell address 

consists of the column letter and row number. For example, the first cell is in 

first column and first row. First column name is A and first row number is 1. 

Therefore, the first cell address is A1. Similarly, the address of last cell is 

IV65536 i.e. column IV and row number is 65536. 

Cell pointer: The cell pointer in Excel is the active cell or the selected cell 

and is highlighted by a bolder rectangle. The location of the cell pointer is 

listed below the tool bar to the left of the formula bar. By using the arrow 

keys on the keyboard or pointing and clicking on the desired cell, you can 

move the pointer. 

Cell range: A group of selected cells is called a range. The range is identified 

by its range reference, for example, A3:C5. 

Adjacent range: In an adjacent range, all cells touch each other and form a 

rectangle. To select an adjacent range, click the cell in a corner of the range, 

drag the pointer to the cell in the opposite corner of the range, and release the 

mouse button. 

Non-adjacent range: A nonadjacent range includes two or more adjacent 

ranges and selected cells. To select a nonadjacent range, select the first 

adjacent range or cell, press the Ctrl key as you select the other cells or ranges 

you want to include, and then release the Ctrl key and the mouse button 
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Change Font Styles and Sizes, Adding borders and Colors to Cells 

In Microsoft Excel, a user can change the properties of text in any cell, 

including font type, size, color, as well as make it bold, italic, or underlined. A 

user can also change the color of a cell's background and the border around a 

cell. The following picture is a graphic illustration of the font and cell format 

bar in Excel, as well as a description of each of the tools contained within it. 

1.5. Formatting cell 

Excel makes available numerous formatting options to give your worksheet a 
polished look. You can change the size, colour and angle of fonts, add colour 
to the borders and backgrounds of cells, and have the format of a cell change, 
based on its value. You will see that some of the formatting features in MS 
Excel are same as you have used in MS Word. 

SAQ 

1. What is MS Excel? Discuss how to create a MS Excel sheet? 
 
 

2. Write a short note on how to save Excel work sheet and take a print out? 

 

USING FORMATTING TOOLBAR 

 Formatting helps to make our work more presentable. It also helps the 
viewer/reader to understand the worksheet more easily with respect to its 
purpose. There are three locations where the Excel 2007 formatting tools are 
available. 

1. In the home tab  

2. In the mini toolbar that appears when you right click a range or a 
cell  

3. In the format cells dialog box. 

Home Tab and the Formatting Tools: Home tab provides the quick access 
to the most commonly used options with respect to the formatting 
requirements. You can select a cell or a range and then use the tool as per the 
need like Font, Alignment or Number groups. To understand the proper and 
best use of such tools, only way is to use them and experience their effect. 
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Some of the controls are further expandable like drop-down lists etc. If you 
see some small arrow along with a button. The button will expand to display 
the available choices. 

In the Mini Toolbar: shortcut menu appears when you right click a cell or a 
range selection. A mini toolbar also appears above the shortcut menu. The 
Mini toolbar contains controls for common formatting: 

 Font type  

 Font Size 

 Decrease Font  

 Increase Font 

  Accounting Number Format  

  Comma Style 

  Font Color  

  Format Painter  

  Bold  

  Italic 

  Center  

  Percent Style 

  Borders  

  Merge And Center  

  Increase Decimal  

  Decrease Decimal 

 Fill Color 

Using the Format Cells dialog box: 

 Although most of the formatting related requirements gets fulfilled by the 
controls available on the Home tab of the Ribbon, some special types of 
formatting are fulfilled by using Format cells dialog box.  

This dialog box allows to apply more or less any type of formatting style and 
number formatting. The formats selected from Format Cells Dialog box will 
be effective to the cells which are selected at the time. 
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 To use Format Cells dialog box, select the cell or a range to apply formatting. 
Now choose any of the following methods 

 Press the combination of Ctrl+1, i.e., Control key and numeric 1 key. 

 Click the dialog box launcher in Home → Font, Home → Alignment, 
or Home → Number. A small down word pointing arrow icon will be 
displayed to the right. In the Excel Ribbon, these arrow marks are 
known as dialog box launcher. 
Choose Format Cells from the shortcut menu after you Right-click the 
selected cell or range. 

  Click the More command in some of the drop-down controls in the 
Ribbon. For example, the Home → Number→ General → More 
Number Formats… drop-down includes an item named More Number 
Formats. 

5.5.1 Cell FORMATTING  

There are six tabs in Format Cells dialog box: Number, Alignment, Font, 
Border, Patterns and Protection. 

Number tab: The data type can be selected from the options on this tab. 
Select the range you would like to format and click on one of the category 
number. And apply that style to your numbers.  

Alignment tab: These options allow you to change the position and 
alignment of the data with the cell. The Format Cells dialog box offers you 
more options than the alignment buttons on the Formatting toolbar. For 
example, you can change the orientation of the text.  

Font tab: All of the font attributes are displayed in this tab including font 
face, size, style, and effects. Using Formatting toolbar you can bold, italicize, 
and underline your cell entries. For even more formatting options you can use 
the Format Cells dialog box. 

Border and Pattern tabs:  

You can use the Formatting toolbar for adding borders, cell shading, and font 
colour. These buttons are actually tear-off palettes. When you click on the 
picture portion of the button, the format of the picture displayed will be 
applied to the contents of the cell(s) you have selected in the worksheet. You 
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can change the picture displayed on the button by clicking on the button’s 
small drop-down arrow to access the palette of samples from which to choose. 

Follow these steps to apply a border and colour to a selection using the 
options in the Format Cells dialog box.  

1. Select Format→Cells to display the Format Cells dialog box. 
2. Select the Border tab.  
3. In the Presets area, choose None, Outline, or Inside to specify the 

location for the border.   
4. Choose any of the following options for the border: 

 In the Border area, click on any of the buttons to toggle its 
border. 

 Choose the border’s line style in the Style area. 
 If necessary, select a colour for the border in the Color 

Palette. 

5. Select the Patterns tab, and then choose any of the following 
options: 

 Select a colour for the background of the selection in the 
Color palette.  

 If necessary, select a pattern for the background of the 
selection in the Pattern palette. 

6. Choose OK to apply the border and colour. 

Dates and Times 

If you enter the date “January 1, 2001” into a cell on the worksheet, Excel will 
automatically recognize the text as a date and change the format to “1-Jan-
01”. To change the date format, select the Number tab from the Format Cells 
window. Select “Date” from the Category box and choose the format for the 
date from the Type box. If the field is a time, select “Time” from the Category 
box and select the type in the right box. Date and time combinations are also 
listed. Press OK when finished. 
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Formatting Columns and Rows: 

Sometimes the contents of the columns do not fit in its width. So, to adjust 
them within the width of the column, we can use AutoFit feature. 

Steps to AutoFit Columns: 

 Click on Column Header/or any other cell in the column to change its 
width. 

 Click Home tab. 
 Select format from the cells group on the ribbon. 
 Click on AutoFit Column Width. 

Similarly you can apply AutoFit for row also.  

 Click on Row Header/or any other cell in the Row to change its 
Height. 

 Click Home tab. 
 Select format from the cells group on the ribbon. 

Another way of automatically adjusting columns and rows is by way of best 
fit. Follow the below steps:  

 Place your pointer on or near the right edge of a column header of the 
column you wish to adjust. Notice that in this area your pointer 
changes to a double-headed arrow. 

 Double click your pointer, and the column to the left of it will 
automatically adjust to fit the data entries within it. Similarly, pointing 
to a row header changes pointer to a double headed arrow. Double 
clicking results in a best fit (taller or shorter rows). 

Hide Selected Column(s) or Row(s) 

 Hide - Hides the selected column(s) or row(s), though the data is still there. 
Hiding column(s) or row(s) will help you to prevent unwanted changes. To 
hide a column, follow these steps: 

 Select the column you want to hide by clicking on the column header. 
 Right Click on the Column to hide and click on the Hide option. 
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Unhide Selected Column(s) or Row(s) 

To unhide the column follows these steps:  

 Select the visible range of columns that includes the hidden column(s). 
 Now Right Click on the selected Columns. Select Unhide from the 

pop-up menu. 

SAQ 

1. Write a short note on how to format a Excle work sheet in 
detail by giving example? 

2. Write a short note on how to set a formula for any column or 
row? 

3. Write a short note on how to create a employee table with 
employee number, employee name, salary and calculate annual 
salary of an employee? 

FORMATTING WORKSHEETS USING CELL STYLES AND 
APPLYING STYLES: 

Excel 2007 provides cell styles to quickly format a cell by choosing from 
predefined styles. Styles help to give a professional look to your worksheets. 
In Excel, all styles are cell styles. However, a defined style can be applied to 
an entire worksheet. Cell styles can include any of the formatting that can be 
applied to a cell using the options available. We can also define our own cell 
styles. 

 Select the cells to apply a style on. 
 Choose Home tab. From Styles group, Click on Cell Styles. 

A few of the effects are discussed below 

 Comma - Adds commas to the number and two digits beyond a 
decimal point. 

 Comma [0] - Comma style that rounds to a whole number. 
 Currency - Formats the number as currency with a dollar sign, 

commas, and two digits beyond the decimal point. 
 Currency [0] - Currency style that rounds to a whole number. 
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  Normal - Reverts any changes to general number format. 
 Percent - Changes the number to a percent and adds a percent sign. 

Deleting Styles: 

 Right click on the style (say if you want to remove Bad Style)  
 Choose delete. 

1.6. Finding and replacing data 

The Find and Replace tool is a powerful yet often forgotten feature of Excel. 

Let’s see how it can be used to find and replace text and numbers in a 

spreadsheet and also some of its advanced features. 

Find and Replace Text and Numbers in Excel 

When working with large spreadsheets, it is a common task to need to find a 

specific value. Fortunately, Find and Replace make this a simple task. 

Select the column or range of cells you want to analyze or click any cell to 

search the entire worksheet. Click Home > Find & Select > Find or press the 

Ctrl+F keyboard shortcut. 

 
Type the text or number you want to search for in the “Find What” text box. 
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Click “Find Next” to locate the first occurrence of the value in the search area; 

click “Find Next” again to find the second occurrence, and so on. 

Next, select “Find All” to list all occurrences of the value including 

information, such as the book, sheet, and cell where it is located. Click on the 

item in the list to be taken to that cell. 

 
Finding specific or all occurrences of a value in a spreadsheet is useful and 

can save hours of scrolling through. 

If you want to change the occurrences of a value with something else, click 

the “Replace” tab. Type the text or number you want to use as a replacement 

value within the “Replace With” text box. 
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Click “Replace” to change each occurrence one at a time or click “Replace 

All” to change all occurrences of that value in the selected range. 

Explore the Advanced Options 

Find and Replace has advanced features that many users are not aware of. 

Click the “Options” button to expand the window and see these. 

 
One really useful setting is the ability to change from looking within the 

active worksheet to the workbook. 

ADVERTISEMENT 

 

Click the “Within” list arrow to change this to Workbook. 
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Other useful options include the “Match Case” and “Match Entire Cell 

Contents” checkboxes. 

 
These options can help narrow down your search criteria, ensuring you find 

and replace the correct occurrences of the values you’re looking for. 

Change the Formatting of Values 

You can also find and replace the formatting of values. 

Select the range of cells you want to find and replace in or click any cell to 

search the entire active worksheet. 

Click Home > Find & Select > Replace to open the Find and Replace dialog 

box. 

 
Select the “Options” button to expand the Find and Replace options. 
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You do not need to enter text or numbers that you want to find and replace 

unless required. 

Click the “Format” button next to the “Find What” and “Replace With” text 

boxes to set the formatting. 

 
Specify the formatting you want to find or replace. 
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A preview of the formatting is shown in the Find and Replace window. 

 
Continue with any other options you want to set and then click “Replace All” 

to change all occurrences of the formatting. 

Using Wildcard Characters 

When using Find and Replace, sometimes you might need to perform partial 

matches using wildcard characters. 
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There are two wildcard characters you can use in Find and Replace. The 

question mark and the asterisk. The question mark (?) is used to find a single 

character. For example, Al?n would find “Alan,” “Alen,” and “Alun.” 

The asterisk (*) replaces any number of characters. For example, y* would 

find “yes,” “yeah,” “yesss,” and “yay.” 

In this example, we have a list of names followed by an ID in column A of 

our spreadsheet. They follow this format: Alan Murray – 5367. 

We want to replace all occurrences of the ID with nothing to remove them. 

This will leave us with just the names. 

Click Home > Find & Select > Replace to open the Find and Replace dialog 

box. 

Type ” – *” in the “Find What” text box (there are spaces before and after the 

hyphen). Leave the “Replace With” text box empty. 

 
Click “Replace All” to modify your spreadsheet. 

1.7. Summary 

 MS Excel is a powerful spreadsheet program through which you can create 
tables of any kind. 

 Excel features: You can format cells/data according to condition and can get 

glimpse of entire data within seconds. Pivot tables, lookup formulas, power 

pivot, add header and footer, find and replace, pass word protection, data 

filtering, built in formulae and many more. 

 Formatting Columns and Rows: 

 Sometimes the contents of the columns do not fit in its width. So, to adjust 

them within the width of the column, we can use AutoFit feature. 

 Steps to AutoFit Columns: 

 Click on Column Header/or any other cell in the column to change 
its width. 
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 Click Home tab. 
 Select format from the cells group on the ribbon. 
 Click on AutoFit Column Width. 

 In Microsoft Excel, a chart is often called a graph. It is a visual 
representation of data from a worksheet that can bring more 
understanding to the data than just looking at the numbers. 

1.8. SAQ 

1. What is Excel? List features of Excel? 
2. Explain how to create, insert and save a worksheet? 
3. Create a work sheet for student, where student annual marks are 

calculated and prepare a pi graph for the student details? 
4. What is formatting a cell? Explain? 

 

 

 

 

*** 
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Unit  - II 

 

2.0. Objective 

2.1. Introduction 

2.2. Sorting 

2.3. Functions 

2.4. Creating and Editing charts and Graphs 

2.5. Printing Worksheets 

2.6. Steps involved in problem solving 

2.7. Algorithm 

2.8. Flowchart 

2.9. Summary 

2.10. SAQ 

2.0. Objective 

Already we have studied the basic concepts of MS Excel such as formatting 

toolbar, its components, menus etc. Let us learn about sorting the data in 

ascending or descending order, functions and formulas of MS Excel, how to 

print worksheets, flowcharts and graphs. Finally we learn about algorithms 

which help in designing the problem solving operations in programming.  

2.1. Introduction 

In Microsoft Excel, charts are used to make a graphical representation of any 

set of data. A chart is a visual representation of data, in which the data is 

represented by symbols such as bars in a bar chart or lines in a line chart. 

2.2.Sorting 
 

Data sorting is the process of arranging data in some logical order. MS Excel 

allows us to sort data either in ascending or descending order. If your Excel 

2007 worksheet has become quite large, using the Sort dialog box to sort on 

multiple columns can make it easier to find the data you need. The Sort dialog 

box lets you tell Excel what column to sort on next if two cells in the main 

sort column contain the same value or data. The following are the steps 

involved in sort the data.  
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1. Select or click in the list of data you want to sort. 

You can select only a single column of data if you want to sort that column 

independently of the rest of the data. However, in most cases, you likely want 

to sort the entire list. 

 
2. Click the Sort button in the Sort & Filter group on the Data tab. 

The Sort dialog box appears. If your data includes column headings, make 

sure the My Data Has Headers option is checked. Excel can usually detect the 

correct setting automatically. 

 
3. From the Sort By drop-down list, select the column by which you 

want to sort. 

This drop-down list includes the column headings for each column in the list. 

4. From the Sort On drop-down list, choose Values. 

Notice that you also can perform the sort on Cell Color, Font Color, or Cell 

Icon. Typically, you will perform a sort based on values rather than 

formatting. 

5. From the Order drop-down list, select how you want to sort the 

data. 

The options that appear in this list change based on the contents of the sort 

column. Choose A to Z or Z to A to sort text values, Smallest to 

Largest or Largest to Smallest to sort numeric data, or Oldest to 

Newest or Newest to Oldest to sort by dates. 

6. Click the Add Level button. 

Additional drop-down list boxes appear for the secondary sort column. 
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7. From the Then By list, select the secondary column you want to 

sort on. 

This is the column Excel will sort by if two or more items are identical in the 

first Sort By option. 

8. Select how you want to sort the second data criteria. 

After you specify the options for the secondary sort column, you can add 

more sort columns as needed. Use the Move Up and Move Down buttons if 

you decide to change the order of the sort columns. 

 
9. Click OK. 

The dialog box closes and Excel performs the sort process. 

2.3. Functions 

A function is a predefined formula that performs calculations using specific 

values in a particular order. Excel includes many common functions that can 

be used to quickly find the sum, average, count, maximum value, 

and minimum value for a range of cells. In order to use functions correctly, 

you'll need to understand the different parts of a function and how to 

create arguments to calculate values and cell references.  

2.3.1 Function: In order to work correctly, a function must be written a 

specific way, which is called the syntax. The basic syntax for a function is 

the equals sign (=), the function name (SUM, for example), and one or 

more arguments. Arguments contain the information you want to calculate. 
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The function in the example below would add the values of the cell range 

A1:A20. 

 

Working with arguments: Arguments can refer to both individual 

cells and cell ranges and must be enclosed within parentheses. You can 

include one argument or multiple arguments, depending on the syntax 

required for the function. 

For example, the function =AVERAGE(B1:B9) would calculate 

the average of the values in the cell range B1:B9. This function contains only 

one argument. 

 

Multiple arguments must be separated by a comma. For example, the 

function =SUM(A1:A3, C1:C2, E1) will add the values of all of the cells in 

the three arguments. 
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Creating a function: There are a variety of functions available in Excel. Here 

are some of the most common functions. 

 SUM: This function adds all of the values of the cells in the 

argument. 

 AVERAGE: This function determines the average of the 

values included in the argument. It calculates the sum of the 

cells and then divides that value by the number of cells in the 

argument. 

 COUNT: This function counts the number of cells with 

numerical data in the argument. This function is useful for 

quickly counting items in a cell range. 

 MAX: This function determines the highest cell 

value included in the argument. 

 MIN: This function determines the lowest cell value included 

in the argument. 

 

SAQ 

1. Write a short note on how to insert sum and average 

function in EXCEL? 

 

To create a function using the AutoSum command: 

The AutoSum command allows you to automatically insert the most common 

functions into your formula, including SUM, AVERAGE, COUNT, MIN, and 

MAX. In the example below, we'll use the SUM function to calculate 

the total cost for a list of recently ordered items. 

1. Select the cell that will contain the function. In our example, 

we'll select cell D13. 
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2. In the Editing group on the Home tab, click the arrow next to 

the AutoSum command. Next, choose the desired 

function from the drop-down menu. In our example, we'll 

select Sum. 

 
3. Excel will place the function in the cell and automatically 

select a cell range for the argument. In our example, 

cells D3:D12 were selected automatically; their values will 

be added to calculate the total cost. If Excel selects the wrong 

cell range, you can manually enter the desired cells into the 

argument. 
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4. Press Enter on your keyboard. The function will 

be calculated, and the result will appear in the cell. In our 

example, the sum of D3:D12 is $765.29. 

 

The AutoSum command can also be accessed from the Formulas tab on 

the Ribbon. 

 

You can also use the Alt+= keyboard shortcut instead of the AutoSum 

command. To use this shortcut, hold down the Alt key and then press 

the equals sign. 
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To enter a function manually: 

If you already know the function name, you can easily type it yourself. In the 

example below (a tally of cookie sales), we'll use the AVERAGE function to 

calculate the average number of units sold by each troop. 

1. Select the cell that will contain the function. In our example, 

we'll select cell C10. 

2.  

 
3. Type the equals sign (=), and enter the desired function 

name. You can also select the desired function from the list 

of suggested functions that appears below the cell as you 

type. In our example, we'll type =AVERAGE. 

 
4. Enter the cell range for the argument inside parentheses. In 

our example, we'll type (C3:C9). This formula will add the 

values of cells C3:C9, then divide that value by the total 

number of values in the range. 
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5. Press Enter on your keyboard. The function will be calculated, 

and the result will appear in the cell. In our example, the 

average number of units sold by each troop is 849. 

 

The Function Library 

While there are hundreds of functions in Excel, the ones you'll use the most 

will depend on the type of data your workbooks contain. There's no need to 

learn every single function, but exploring some of the different types of 

functions will help you as you create new projects. You can even use 

the Function Library on the Formulas tab to browse functions by category, 

such as Financial, Logical, Text, and Date & Time. To access the Function 

Library, select the Formulas tab on the Ribbon.  
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To insert a function from the Function Library: 

In the example below, we'll use the COUNTA function to count the total 

number of items in the Items column. Unlike COUNT, COUNTA can be 

used to tally cells that contain data of any kind, not just numerical data. 

1. Select the cell that will contain the function. In our example, 

we'll select cell B17. 

 
2. Click the Formulas tab on the Ribbon to access the Function 

Library. 

3. From the Function Library group, select the desired function 

category. In our example, we'll choose More Functions, then 

however the mouse over Statistical. 
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4. Select the desired function from the drop-down menu. In our 

example, we'll select the COUNTA function, which will count 

the number of cells in the Items column that are not empty. 

 
5. The Function Arguments dialog box will appear. Select 

the Value1 field, then enter or select the desired cells. In our 

example, we'll enter the cell range A3:A12. You may continue 

to add arguments in the Value2 field, but in this case we only 

want to count the number of cells in the cell range A3:A12. 

6. When you're satisfied, click OK. 



                                                                  PAPER.2  DESKTOP PUBLISHING 

Center of Distance & Online Education, N.S.University, Tirupati             37 
 

 
7. The function will be calculated, and the result will appear in 

the cell. In our example, the result shows that a total of 10 

items were ordered. 
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SAQ 

1.Discuss how to insert library function in EXCEL? 

 

2.4. Creating, editing Charts  and graphs 

In Microsoft Excel, a chart is often called a graph. It is a visual representation 

of data from a worksheet that can bring more understanding to the data than 

just looking at the numbers. 

A chart is a powerful tool that allows you to visually display data in a variety 

of different chart formats such as Bar, Column, Pie, Line, Area, Doughnut, 

Scatter, Surface, or Radar charts. With Excel, it is easy to create a chart. 

The following are some of the types of charts that you can create in Excel. 

Bar Chart 

 
Column Chart 
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Pie Chart 

 

Line Chart 

 

To create a chart follow the steps given below: 

 Select the worksheet you want to work with. In this example, 

we use the Summary worksheet. 

 Select the cells you want to chart, including the column 

titles and row labels. 

 Click the Insert tab. 

 Hover over each Chart option in the Charts group to learn 

more about it. 

 Select one of the Chart options. In this example, we'll use the 

Columns command. 

 Select a type of chart from the list that appears. For this 

example, we'll use a 2-D Clustered Column. The chart appears 

in the worksheet. 
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Identifying the parts of a chart 

Charts are a visual representation of data in a worksheet. Charts make it easy 

to see comparisons, patterns, and trends in the data. 

 

Source data 

The range of cells that make up a chart. The chart is updated automatically 

whenever the information in these cells changes.  

 Title:The title of the chart. 
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 Legend: The chart key, which identifies what each colour on the chart 

represents. 

 Axis:  The vertical and horizontal parts of a chart. The vertical axis is 

often referred to as the Y axis, and the horizontal axis is referred to as 

the X axis. 

 Data series: The actual charted values, which are usually rows or 

columns of the source data. 

 Value axis: The axis that represents the values or units of the source 

data. 

 Category axis: The axis identifying each data series. 

 Chart tools: Once you insert a chart, a new set of Chart Tools, 

arranged into three tabs, will appear above the Ribbon. These are only 

visible when the chart is selected. 

 

To change the chart type: 

 Select the Design tab. 

 Click the Change Chart Type command. A dialog box 

appears. 

 
 Select another chart type. 

 Click OK. 
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The chart in the example compares each salesperson's monthly sales to his or 

her other months' sales; however, you can change what is being compared. 

Just click the Switch Row/Column Data command, which will rotate the data 

displayed on the x and y axes. To return to the original view, click the Switch 

Row/Column command again. 

SAQ 

1. List different types of charts that can be used in EXCEL sheet? 

To change chart layout: 

 Select the Design tab. 

 Locate the Chart Layouts group. 

 Click the More arrow to view all of your layout options. 

 
 Left-click a layout to select it. 

If your new layout includes chart titles, axes, or legend labels, just insert your 

cursor into the text and begin typing to add your own text. 

To change chart style: 

 Select the Design tab. 

 Locate the Chart Style group. 

 Click the More arrow to view all of your style options. 

 Left-click a style to select it. 
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To move the chart to a different worksheet: 

 Select the Design tab. 

 Click the Move Chart command. A dialog box appears. The 

current location of the chart is selected. 

 Select the desired location for the chart (i.e., choose an 

existing worksheet, or select New Sheet and name it). 

 

2.5. Printing worksheets 

Before printing a spreadsheet or pivot table, it is used to previewing and 
adjusting it for better readability.  This can be done in different methods. The 
following are the two methods to page set up and print worksheet in MS Excel 
2007. 

Page Setup  
To modify the page setup 

(1) Choose Page Setup from the File menu. Page Setup allows you to 
set page options like Margins, Paper Settings, Page Layout and 
Document Grid. Options for the same are provided through four 
tabbed sub-menus. 

1. Page :You can set your page settings here. 
2. Margins: You can set the margins here. 
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3. Header/Footer :You can define the header and footer of the page 
here. 

4. Sheet :You can define your sheet formatting here. 
(A) Page Settings 

(a) Click here to define the paper orientation; 
(b) Click here to define the printer settings; 
(c) Click here to see the print preview; 
(d) Click here to define the print options; 
(e) Click here to define the page scaling; 
(f) Click here to define the paper size here; 

1. Click here to define the print quality; and 
 Click here to define the first page number. 

(B) Margin Settings 

 Click here to define the Top margin setting; 

 Click here to define the Header margin setting; 

(c) Click here to define the Left margin setting; 

(d) Click here to define the Right margin setting; 

(e) Click here to define the Bottom margin setting;  

(f) Click here to define the Footer margin setting; and 

(g) Click here to define the Center alignment of the page. 
(C) Header/Footer 

(a) Click here to customize your header; and 
(b) Click here to customize your footer. 

 
(D) Sheet 

(a) Click here to define the print area; 
(b) Click here to define thecolumn and rows title; 
(c) Click here to print the gridlines, draft quality, row and 

column heading, cell errors or to print the worksheet 
in black and white; and 

(d) Click here to define the page order in. 

Print  
To print the document or the template. 

1. Choose Print from the File menu to print your worksheet or a 
selection of your worksheet. 

2. Select the Printer name here. 
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1. Click here to change the printing options for the selected 
printer. 

2. Click here to find the network printer based on the printer 
name, model etc. 

3. Click here to print your document in a file instead of a 
printer. 

3. Click here to select the page or the page range you want to print. 
 (D) Click here to define the number of copies you want to print. 

4. Choose the worksheet or the entire workbook that you want to 
print. 
(E) Click here to see preview of the workbook or the worksheet 

you have selected to print. 

5. Click on OK Once you have defined your print settings. 
Print Preview 

Displays the full page as it will be displayed on the paper. 

(1) Choose Print Preview from the File menu to see, how your 
worksheet or a selection of your worksheet will look like on 
paper. 

(A) This will, howyourworksheet or a selection of your 
worksheet, will look like on paper. 

SAQ 

1. Write short notes on how to insert 
hearder and footer in EXCEL? 

2. Write a short note on how to 
implement page setup in EXCEL? 
 

 

2.6. Steps involved in problem solving 

A computer is a very powerful and versatile machine capable of 

performing a multitude of different tasks, yet it has no intelligence or 

thinking power. The intelligence Quotient (I.Q) of a computer is zero. A 

computer performs many tasks exactly in the same manner as it is told to 

do. This places responsibility on the user to instruct the computer in a 

correct and precise manner, so that the machine is able to perform the 

required job in a proper way. A wrong or ambiguous instruction may 

sometimes prove disastrous. In order to instruct a computer correctly, the 

user must have clear understanding of the problem to be solved. A part 
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from this he should be able to develop a method, in the form of series of 

sequential steps, to solve it. Once the problem is well-defined and a 

method of solving it is developed, then instructing the computer to solve 

the problem becomes relatively easier task. Thus, before attempt to write a 

computer program to solve a given problem. It is necessary to formulate 

or define the problem in a precise manner. Once the problem is defined, 

the steps required to solve it, must be stated clearly in the required order. 

A computer cannot solve a problem on its own. One has to provide step by 

step solutions of the problem to the computer. In fact, the task of problem 

solving is not that of the computer. It is the programmer who has to write 

down the solution to the problem in terms of simple operations which the 

computer can understand and execute. 

The following are the steps involved in problem solving 

1. Understanding the problem  

2. Analyzing the problem 

 3. Developing the solution 

 4. Coding and implementation.  

1. Understanding the problem: Here we try to understand the problem to be 

solved in totally. Before with the next stage or step, we should be absolutely 

sure about the objectives of the given problem. 

2. Analyzing the problem: After understanding thoroughly the problem to be 

solved, we look different ways of solving the problem and evaluate each of 

these methods. The idea here is to search an appropriate solution to the 

problem under consideration. The end result of this stage is a broad overview 

of the sequence of operations that are to be carries out to solve the given 

problem. 

3. Developing the solution: Here the overview of the sequence of operations 

that was the result of analysis stage is expanded to form a detailed step by step 

solution to the problem under consideration. 
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4. Coding and implementation: The last stage of the problem solving is the 

conversion of the detailed sequence of operations in to a language that the 

computer can understand. Here each step is converted to its equivalent 

instruction or instructions in the computer language that has been chosen for 

the implantation. 

2.7. Algorithms 

A set of sequential steps usually written in Ordinary Language to solve a 

given problem is called Algorithm. 

 It may be possible to solve to problem in more than one ways, resulting in 

more than one algorithm. The choice of various algorithms depends on the 

factors like reliability, accuracy and easy to modify. The most important 

factor in the choice of algorithm is the time requirement to execute it, after 

writing code in High-level language with the help of a computer. The 

algorithm which will need the least time when executed is considered the best. 

 Steps involved in algorithm development An algorithm can be defined as “a 

complete, unambiguous, finite number of logical steps for solving a specific 

problem“. 

 Step1: Identification of input: For an algorithm, there are quantities to be 

supplied called input and these are fed externally. The input is to be 

indentified first for any specified problem.  

Step2: Identification of output: From an algorithm, at least one quantity is 

produced, called for any specified problem.  

Step3 : Identification the processing operations : All the calculations to be 

performed in order to lead to output from the input are to be identified in an 

orderly manner.  

Step4 : Processing Definiteness : The instructions composing the algorithm 

must be clear and there should not be any ambiguity in them. 

Step5 : Processing Finiteness : If we go through the algorithm, then for all 

cases, the algorithm should terminate after a finite number of steps.  
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Step6 : Possessing Effectiveness : The instructions in the algorithm must be 

sufficiently basic and in practice they can be carries out easily. 

 An algorithm must possess the following properties 

 1. Finiteness: An algorithm must terminate in a finite number of steps 

 2. Definiteness: Each step of the algorithm must be precisely and 

unambiguously stated  

3. Effectiveness: Each step must be effective, in the sense that it should be 

primitive easily convert able into program statement) can be performed 

exactly in a finite amount of time.  

4. Generality: The algorithm must be complete in itself so that it can be used 

to solve problems of a specific type for any input data. 

 5. Input/output: Each algorithm must take zero, one or more quantities as 

input data produce one or more output values. An algorithm can be written in 

English like sentences or in any standard representation sometimes, algorithm 

written in English like languages are called Pseudo Code. 

 

Example 1. Suppose we want to find the average of three numbers? 

The algorithm is as follows  

Step 1 Read the numbers a, b, c  

Step 2 Compute the sum of a, b and c  

Step 3 Divide the sum by 3  

Step 4 Store the result in variable d  

Step 5 Print the value of d  

Step 6 End of the program 
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2.8. Flowchart 

A flow chart is a step by step diagrammatic representation of the logic paths 

to solve a given problem. Or a flowchart is visual or graphical representation 

of an algorithm. The flowcharts are pictorial representation of the methods to 

b used to solve a given problem and help a great deal to analyze the problem 

and plan its solution in a systematic and orderly manner. A flowchart when 

translated in to a proper computer language, results in a complete program. 

Advantages of Flowcharts 

1. The flowchart shows the logic of a problem displayed in pictorial fashion 

which felicitates easier checking of an algorithm. 

 2. The Flowchart is good means of communication to other users. It is also a 

compact means of recording an algorithm solution to a problem.  

3. The flowchart allows the problem solver to break the problem into parts. 

These parts can be connected to make master chart.  

4. The flowchart is a permanent record of the solution which can be consulted 

at a later time.  

Differences between Algorithm and Flowchart 

Algorithms Flowchart 

1. A method of representing the step-

by-step logical procedure for solving a 

problem 

2.It contains step-by-step English 

descriptions, each step representing a 

particular operation leading to solution 

of problem  

3. These are particularly useful for small 

problems 4. For complex programs, 

1. Flowchart is diagrammatic 

representation of an algorithm. It is 

constructed using different types of 

boxes and symbols. 

2. The flowchart employs a series of 

blocks and arrows, each of which 

represents a particular step in an 

algorithm  

3. These are useful for detailed 
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algorithms prove to be Inadequate representations of complicated 

programs 

 4. For complex programs, Flowcharts 

prove to be adequate 

2.8.1. Symbols used in flowcharts 

The symbols that we make use while drawing flowcharts as given below are 

as per conventions followed by International Standard Organization (ISO).  

a. Oval: Rectangle with rounded sides is used to indicate either START/ 

STOP of the program. .. 

 

 b. Input and output indicators: Parallelograms are used to represent input 

and output operations. Statements like INPUT, READ and PRINT are 

represented in these Parallelograms. 

 

 

 c. Process Indicators:  Rectangle is used to indicate any set of processing 

operation such as for storing arithmetic operations. 

 

d. Decision Makers: The diamond is used for indicating the step of decision 

making and therefore known as decision box. Decision boxes are used to test 

the conditions or ask questions and depending upon the answers, the 

appropriate actions are taken by the computer. The decision box symbol is 
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 e. Flow Lines: Flow lines indicate the direction being followed in the 

flowchart. In a Flowchart, every line must have an arrow on it to indicate the 

direction. The arrows may be in any direction  

 

 

f. On- Page connectors: Circles are used to join the different parts of a 

flowchart and these circles are called on-page connectors. The uses of these 

connectors give a neat shape to the flowcharts. Ina complicated problems, a 

flowchart may run in to several pages. The parts of the flowchart on different 

pages are to be joined with each other. The parts to be joined are indicated by 

the circle. 

 

 

 

 

 g. Off-page connectors: This connector represents a break in the path of 

flowchart which is too large to fit on a single page. It is similar to on-page 

connector. The connector symbol marks where the algorithm ends on the first 

page and where it continues on the second. 
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Simple problem using flow chart 

 

 

The above flowchart explains about sum of two numbers. 

 

SAQ 

Explain flow chart in detail? 

 

 

2.9. Summary 

 Steps to AutoFit Columns: 
 Click on Column Header/or any other cell in the column to change 

its width. 
 Click Home tab. 
 Select format from the cells group on the ribbon. 
 Click on AutoFit Column Width. 

 In Microsoft Excel, a chart is often called a graph. It is a visual 
representation of data from a worksheet that can bring more 
understanding to the data than just looking at the numbers. 

 A set of sequential steps usually written in Ordinary Language to solve 
a given problem is called Algorithm 

 The flowcharts are pictorial representation of the methods to b used to 
solve a given problem and help a great deal to analyze the problem and 
plan its solution in a systematic and orderly manner. 
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2.10. SAQ 

1. Write a short note on functions in Excel? 

2. Define Algorithm  

3. What is Flowchart? 

4. What are the symbols of Flowchart ? 

5. Write an Algorithm for perimeter of Triangle ? 

6.  What are the basic steps involved In problem solving? 

7. Differentiate between Algorithm and Flowchart. 

8. Write an algorithm to find greatest of given three numbers. 

 

*** 
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Unit – III 

 
3.0. Objective 
3.1. Introduction to DTP 
3.1.1. The possibilities of DTP 
3.1.2. Choosing the printing house, paper quality, right quality 
3.3. Fonts 
3.4. Hardware Requirements for DTP 
3.5. Summary 
3.6. SAQ 
 
3.0. Objective 

After completion of this module students will become familiar with: 

Desktop publishing, basic knowledge about Desktop Publications. 

3.1. Introduction 

This module introduces the student to the basic concepts of desktop 

publishing using MS Publisher. Students will use the publishing 

software to create a greeting card and brochure. Publisher is a desktop 

publishing application that differs from MS Word in that the emphasis 

is placed on page layout and design rather than text composition and 

proofing. It uses “blocks” such as text blocks and graphics blocks that 

can be easily moved around the page for designing. The tutorials and 

instructions are based on MS Publisher. Other programs can be used to 

create the projects however the instructions may not apply for each 

step. 

3.2. The Possibilities of DTP 

The potential of DTP is evident if one considers the number of books 

that is being published in recent years and the impressive quality of 

these books. With DTP at out disposal, it no more need skilled 

personnel for specific jobs such as designing, layout planning or 

printing.  These jobs can be done at home.  On a PC, with no special 

expertise.  Even printing may be done on ordinary printers at home 

unless professional printing is called for, in which case one may go to 

a printing house.  Over these, designing dozens of presentations takes 

as little time as could not be imagined just a few years back. 
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Whatever a publication may be intended for, it is important that one 

makes the right selection of its fundamental components. For instance, 

unless the work is carried out by a competent printing house, even a 

well-planned design will not turn out to be impressive. Apart from the 

printing house, there are some other basic factors to be considered, the 

major ones being, the paper quality, the colours used for printing and 

the fonts selected.  

3.2.1. Choosing the printing house, paper quality, right quality 

 

The first thing to keep in mind is that comparing paper to paper can be very 

difficult, as many of the terms and measurements used are not standardized. 

Weight 

Many papers in North America, for example, are labeled according to their 

weight, as opposed to grammage (which measures the density of paper in 

terms of grams per square metre). The challenge in working with weight is 

that it is not standardized. It is based on weight of a paper ream of 500 sheets; 

however, this is based on the traditional size of uncut sheets, which varies 

with different paper types. 

 

Texture 

Texture is another variable when working with paper stock. Paper can be 

uncoated or coated. Coated stock runs the gamut from matte (the roughest) to 

gloss (the smoothest). Texture can make a huge difference in how a document 

is perceived by the reader, and it also can greatly effect readability. 

Opacity 

Opacity is a measure of a paper’s ‘see through’ characteristics. It is measured 

using a scale from 1 to 100; the higher the opacity, the less chance that higher 

ink areas will be seen through the back of the sheet, an important factor to 

consider if you are printing on both sides of a document. 

Caliper 

If you are creating a job that will be going through a mailing house, finding 

out the caliper of the paper is an important part of the process. This is the 

thickness of paper when measured in micrometers. Postal regulations require 
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certain caliper sizes for specific types of bulk mail. Consult with the post 

office and your printer for these specifications. 

Brightness 

Brightness is a further factor to keep in mind. It is measured from 0 to 100 

percent, with bright white sheets in the above 90 range. 

Price 

Budget wise, paper choice can make a huge difference when it comes to your 

print project. A quote from your printer for a job using newsprint, for 

example, will generally be far lower than one for a high end coated stock. The 

bigger the run, the more effect paper choice has on the overall price of your 

print job. 

When all is said and done, the best advice for a desktop publisher is to get 

samples of different papers from your printer, and compare them to see which 

one best suites the document you are printing and your budget. 

3.3. Fonts 

Font is a key factor of Desktop publishing. Different with the fond used in 

system display or web browsing, it requires more fonts to show the content, to 

reflect the design or enhance the visual effect in DTP. In Desktop publishing, 

it is necessary to know below several things about font: 

1 Font Code 

Different characters use difference code. For Text with special code, it 

requires the corresponding encoding font to correctly show them. For 

example, text in GB code can only normally show by font in GB code, it will 

be unrecognizable if other encoding font is applied. If Unicode is applied, it 

can put all kinds of encoding font into a same font file. 

2 Font format 

Font format refers to the data format of font, below is the common used font 

format: 

PostScript 

PostScript records the shape of characters in the mode of outline, which use 

four control points to describe a curve and utilize Bezier curve to make 

mathematical calculation. In this way, the outline shape of font is created. 

There are several kinds of PostScript font: 
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Type 1: one of the most popular font format, most of English, Chinese, 

Japanese and Korean.etc apply this format. 

Type 2: one of the early Adobe font format. 

Type 3: Japanese font format Adobe used. 

CID: CID is the abbreviation of Character ID, its font format is designed for 

double byte characters, such as Chinese, Japanese and Korean.etc, its structure 

is simpler than Type 1 and directly matchs the data of font outline by CMap 

document, so it can improve the print speed and save Memory. 

TrueType 

TrueType font format is developed by Apple and Microsoft, which is used in 

the operation system of Macintosh and Windows. TrueType is same as 

PostScript, which use Bezier curve to descript the outline characters. The font 

can be zoomed in or zoomed out by any size or made other property changes. 

OpenType 

In the font outline of OpenType, it can handle all kinds of character, such as 

fancy ligatures and decorative variant in western characters. Also, OpenType 

allows showing different glyphs for the same character, which means to allow 

multiple writing for the character. In addition, as OpenType applies Unicode, 

which includes different character encoding in the same set of font, so it can 

better support multi-language texts? 

3 Font type 

No matter it is Western or Chinese, it can be divided into two categories: Serif 

type and Sans-serif type. Serif type means there are obvious decorative serif in 

the ending of strokes and the thickness is different for the strokes of different 

direction. Sans-serif type refers to the font without additional serif and with 

same thickness of strokes. 

4 Font family 

In the Western, there are usually a set of variation for the same font in the 

aspect of strokes and font width. Such series of font is called Font Family. For 

Chinese, as there are huge characters, it is difficult to make many font family 

same as Western. However, for the basic black font and Song font, there are 

relevant series of font. 
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5 Composite font 

It refers to the compound font which consists of   a kind of specific Chinese 

characters, punctuation, symbols, and specific English font, font synthesis of 

numbers. It can try to keep the design style of the source file with this kind of 

font. 

SAQ 

1. write a short note on applications of DTP? 

2. List the difference between MS Office and DTP work? 

 

 

3.4. Hardware requirements for DTP 

The production of high qua lity documents can be achieved with computers 

large and  small.  However,  the  field  of  desktop  publishing  is  normally  

associated  with  small  computers,  such  as  the  ubiquitous  microcomputer.  

Indeed,  DTP  was  born  on  the  Apple  Macintosh  computer.  Discussion  

will,  therefore,  concentrate  on  this  area.  However,  DTP  can  be  carried  

out  on  the  full  range  of  machines,  ranging  from  the  inexpensive  home  

computer  to  the  32-bit  microcomputer  and  powerful  engineering  

‘workstations’  seen   today.  For  professional  results,  DTP  requires a 

microcomputer with considerable power. This is partly because of the need   

to   process,   print   and   display   information   graphically.   Page   make-up   

software is also becoming more demanding on machine resources. DTP  can  

be  carried  out  on  most  brands  of  microcomputer  but  normally  they   

fall broadly into four classes:  

— 

Apple Macintosh  

— 

IBM PS2, compatibles with PS2 and the older PC compatibles  

— 

other microcomputers, such as Atari, Commodore  

— 

so-called workstations, e.g. Sun, Apollo, which were originally devised for 

engineering applications, such as computer-aided design. These now overlap 

in price to some extent with microcomputers. Using the IBM PS/2 range of 
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microcomputers as an example (considerations for others will be similar), the 

following will need to be taken into account:  

Processor  power.  A  32-bit  processor  is  recommended.  The  80386SX  

model  seems to be a good choice at the moment, as it is priced competitively 

against the previous  80286  processor.  It  is  also  likely  to  be  advantageous  

to  use  this  chip  if  the OS/2 operating system is used RAM  (random  access  

memory).  Machines  are  obtainable  with  a  variety  of  RAM   

configurations.   Two   megabytes   is   probably   a   reasonable   amount,   

although five are likely to be needed for the new operating system OS/2. 

Fixed  disk  drives.  Forty  megabytes  is  the  minimum  amount  acceptable  

and  more should be obtained if possible, especially if images are to be stored. 

Not to be overlooked is the speed of access to the data on the disk. The screen. 

With DTP, it is essential to have a screen which can display data graphically.     

In   addition,   in  order  to  design  the  page  on  the  screen,   it  is convenient  

(possibly  essential)  to  have  a  display  which  can  show  a  whole  A4  

page, and possibly two on the screen. It will also be helpful to have a screen 

with a  higher  resolution  than  normally  seen  on   a  microcomputer.  This  

will  enable  extremely  small  font  sizes  to  be  seen.  A  colour  screen  

might  also  be  necessary,  if   colour   images   are   to   be   handled.   If   

particular   screen   fonts   need   to   be   employed, it will be necessary to 

install them. Printer.  

The  printer  required  depends,  in  part,  on  the  quality  of  the  output  

required.  Laser  printers  are  able  to  print  a  page  graphically  so  that  line  

drawings  and  halftone  images  can  be  printed.  The  quality  of  the  output  

is  dependent  on  the  resolution  (how  close  the  dots  can  be   printed).  

Normally  300  DPI  (dots  per  inch)  is  the  resolution  available,  but  up  to  

600  DPI  can  be  obtained,  at  a  price.  Other   printers   can   also   print   

graphically,   and   even   the   humble   dot-matrix   printer  or  the  ink-jet  

printer  can  be  used  in  some  circumstances.  The  output  quality  is  likely  

to  be  less  good  than  the  laser  printer,  however.  The  speed  of  printing  

will  also  depend  on  how  powerful  the  laser  printer  is.  They  normally  

contain  a  microprocessor  and  RAM  memory;  if  graphical  data  is  to  be  

printed,  two  megabytes  of  RAM  are  likely  to  be  needed.  Storage of  a  

range  of  fonts  will  also take up memory space in the printer, although they 
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can be downloaded from the computer or stored in plug-in font cartridges. If 

the laser printer is to be used heavily,  it  is  worthwhile  investing  in  a  more  

expensive  model.  Pages  can  be  described  by  a  page  description  

language,  the  best  known  being  PostScript.  The  language  is  processed  

by  an  interpreter  in  the  printer.  Even  though  PostScript  printers  tend  to  

be  more  expensive  that  other  types,  there  are  advantages,  such  as  the  

fact  that  fonts  of  different  sizes  do  not  need  to  be  stored.  They  are  

generated  mathematically  from  so-called  outline  fonts.  In  addition,  a  

PostScript  page  can  be  printed  on  compatible  printers  with  differing  

resolutions.  It  is  even  possible  to  use  a  phototypsetting  device  to  

produce  the  page  at  much  higher  resolution  than  the  laser  printer,  all  

this  without  changing  the  actual  data.  Hewlett  Packard  produces  laser  

printers  which  have  also  established  themselves  as a popular standard.  

Scanners  

Scanners are used  to  capture  data   from  the  printed  page.  They  can  be  

categorised  according  to  the  way  they  carry  out  the  scanning  process.  

One  kind moves the paper across the reading device, a second moves the 

scanner over the  paper  and  the  third  is  portable.  Some   scanners  can  

handle  different  shades  of  grey  or  colour  data.  When  the  data  has  been  

captured,  it  can  be  treated  in  different  ways.  Characters  can  be  analysed  

and  recognised  by  optical  character  equipment.  

 Phototypesetter 

These  machines,  also  known  as  image  setters,  give  output  with  a  

resolution  above  a  thousand  dots  per  inch  and  hence  are  used  to  

produce  quality output.  

Networks 

 Microcomputers   can   be   connected   into   local   area   networks (LAN). 

This allows different users to work on the same or related files, which can 

then be brought into the same document. 

3.5. Summary 

 Desktop publishing (DTP) is the use of personal computers to 

design books and booklets that are intended to be printed by ink 

jet or laser printers. 
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 The software that supports desktop publishing has a WYSIWYG 

graphical user interface (GUI) to make the set-up for publishing as 

easy as possible. 

 The Features of Desktop Publishing Apps 

 Support for Numerous Project Types. The ability to create 

a variety of projects defines the flexibility of a desktop 

publishing application. ... 

 Layout Tools. ... 

 Text Tools. ... 

 Graphic Tools. ... 

 Printing and Sharing. 

3.6. SAQ 

1. Discuss Hardware requirements for DTP? 

2. What are the possibilities of DTP in real time? 

3. Write short note on fonts in DTP 

4. Discuss about printers 

 

 

*** 
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Unit - IV 

 

 

4.0. Objective 

4.1. Introduction  

4.2. Beginning a design 

4.3. General design considerations 

4.4. Text organization 

4.5. Summary 

4.6. SAQ 

 

4.0. Objective 

 

At the end of this unit the students will be able to understand the fundamentals 

of Multimedia. 

4.1. Introduction  

The idea of desktop publishing has broadened sizably since its introduced in 

the 1980’s 

In nutshell, desktop publishing is the process of preparing documents for 

printing via special page layout software know as Desktop Publishing 

software.   

 

4.2. Beginning a design 

Unless a publication is based on a well-planned design layout, it will 

not immpressthe readers.  Apart from the visual appeal of a 

publication, other factors such as the text content, the way the text is 

organized, the fonts used, etc. are to considered while designing  a 

document.  Designing may be done by following the steps given below 

in order: 

Step 1: 

           A good design is the result of careful planning and attention paid to 

details of the project such as, the photos included, type of fonts, type of paper 
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used for printing, etc. Before starting the design of a project, the following 

question are to be considered carefully: 

 Who will read the project and what are their expectations? 

 What obstracles are to be over come for the project to succeed? 

 In what format will readers prefer the project presentation to appear? 

 How does the present publication relate to the other publications 

already released? 

Step 2: 

Make a rough sketch on paper of the designs envisaged.  This may contain 

just simple hand sketches and the proportion between various components 

which may be only a rough approximation. 

Step 3: 

Try to study the works of others.  Make a collection of various works and 

analyse why they are, or why they are not, impressive. 

Step 4: 

Collect various images and forms from different websites and CD’s as also 

paper cuttings from different newspapers/ brochures  and advertisements, 

which can later be scanned and used in different projects.  Nowadays, a 

number of clip arts are available for use in projects.  Clip arts are readymade 

illustrations, logos and cartoons which can also be customized as required. 

4.3. General design considerations 

The principles of design are the rules a designer must follow to create an 

effective and attractive composition. The fundamental principles of design 

are: Emphasis, Balance and Alignment, Contrast, Repetition, Proportion, 

Movement and White Space. 

 

1. Emphasis 

 

The first of the 7 design principles is emphasis, referring to the focal point of 

a design and the order of importance of each element within a design. Say 

you’re creating a poster for a concert. You should ask yourself: what is the 

first piece of information my audience needs to know? Is it the band? Or the 

concert venue? What about the day and the cost of attending? 
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Make a mental outline. Let your brain organize the information and then lay 

out your design in a way that communicates that order. If the band’s name is 

the most essential information, place it in the center or make it the biggest 

element on the poster. Or you could put it in the strongest, boldest type. Learn 

about colour theory and use strong colour combinations to make the band 

name pop. 

Like writing without an outline or building without a blueprint, if you start 

your composition without a clear idea of what you’re trying to communicate, 

your design will not succeed. 

 

2. Balance and alignment 

 

Never forget that every element you place on a page has a weight. The weight 

can come from color, size, or texture. Just like you wouldn’t put all your 

furniture in one corner of a room, you can’t crowd all your heavy elements in 

one area of your composition. Without balance, your audience will feel as if 

their eye is sliding off the page. 

Symmetrical design creates balance through equally weighted elements 

aligned on either side of a center line. On the other hand, asymmetrical design 

uses opposite weights (like contrasting one large element with several smaller 

elements) to create a composition that is not even, but still has equilibrium. 

Symmetrical designs are always pleasing, if not occasionally boring. 

Asymmetrical designs are bolder and can bring real visual interest and 

movement (more on that later!) to your composition. 

 

3. Contrast 

 

Contrast is what people mean when they say a design “pops.” It comes away 

from the page and sticks in your memory. Contrast creates space and 

difference between elements in your design. Your background needs to be 

significantly different from the colour of your elements so they work 

harmoniously together and are readable. 
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If you plan to work with type, understanding contrast is incredibly essential 

because it means the weight and size of your type are balanced. How will your 

audience know what is most important if everything is in bold? 

As you seek out examples of really strong, effective design, you’ll notice most 

designs only feature one or two typefaces. That’s because contrast can be 

effectively achieved with two strong fonts (or even one strong typeface in 

different weights). As you add fonts, you dilute and confuse the purpose of 

your design. 

4. Repetition 

 

If you limit yourself to two strong typefaces or three strong colours, you’ll 

soon find you’ll have to repeat some things. That’s ok! It’s often said that 

repetition unifies and strengthens a design. If only one thing on your band 

poster is in blue italic sans-serif, it can read like an error. If three things are in 

blue italic sans-serif, you’ve created a motif and are back in control of your 

design. 

Repetition can be important beyond one printed product. Current packaging 

design is heavily embracing beautiful illustrated patterns. Anyone thinking 

about a start up knows one of the first things you need is a strong logo to 

feature on your website, business cards, social media and more.  

5. Proportion 

 

Proportion is the visual size and weight of elements in a composition and how 

they relate to each other. It often helps to approach your design in sections, 

instead of as a whole. 

Grouping related items can give them importance at a smaller size—think of a 

box at the bottom of your poster for ticket information or a sidebar on a 

website for a search bar. Proportion can be achieved only if all elements of 

your design are well-sized and thoughtfully placed. Once you master 

alignment, balance, and contrast, proportion should emerge organically. 

6. Movement 

 

Movement is controlling the elements in a composition so that the eye is led 

to move from one to the next and the information is properly communicated 
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to your audience. Movement creates the story or the narrative of your work: a 

band is playing, it’s at this location, it’s at this time, here’s how you get 

tickets. The elements above—especially balance, alignment, and contrast—

will work towards that goal. If you look at your design and feel your eye get 

“stuck” anywhere on it—an element is too big, too bold, slightly off-center, 

not a complimentary colour—go back and adjust until everything is in 

harmony. 

7. White space 

 

All of the other principles of design deal with what you add to your design. 

White space (or negative space) is the only one that specifically deals with 

what you don’t add. White space is exactly that—the empty page around the 

elements in your composition. For beginning designers it can be a perilous 

zone. Often simply giving a composition more room to breathe can upgrade it 

from mediocre to successful. 

White space isn’t sitting there doing nothing—it’s creating hierarchy and 

organization. Our brains naturally associate ample white space around an 

element with importance and luxury. It’s telling our eyes that objects in one 

region are grouped separately from objects elsewhere. 

SAQ 

1. Write a short note on general specification of DTP? 

 

 

4.4. Text organization 

Header: space at the top of a document which may contain a headline, 

other text or graphics or a page number.  
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Footer: space at the bottom of each page of a document which may 

contain a page number, a graphic design, website address, name of the 

publication. 

 

 
Columns : vertical blocks of text which are separated by Gutters. 

 

 

 
Headline: The title of the article. Usually placed in a different, larger 

or bolder font. 

Sub-Heading: A line of text indicating what the passage below is 

about. 

Left & Right Margin : Blank space between graphics or text and the 

edge of the page. 

Caption : A line of text used to describe a graphic item. 
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Drop Capital: an extra large letter at the start of a paragraph used to 

grab the reader’s attention. 

 

 
Kickers: Kickers are statements written above the headlines, as 

introduction to the topic under the headline.  They can also be used to 

categorize topics 

 

 
 

4.5. Summary 

 

 The fundamental principles of design are: Emphasis, Balance 

and Alignment, Contrast, Repetition, Proportion, Movement 

and White Space 



                                                                  PAPER.2  DESKTOP PUBLISHING 

Center of Distance & Online Education, N.S.University, Tirupati             69 
 

 A good design is the result of careful planning and attention 

paid to details of the project such as, the photos included, type 

of fonts, type of paper used for printing, etc 

 Header: space at the top of a document which may contain a 

headline, other text or graphics or a page number.  

 Footer: space at the bottom of each page of a document which 

may contain a page number, a graphic design, website address, 

name of the publication 

 Columns : vertical blocks of text which are separated by 

Gutters. 

 Headline: The title of the article. Usually placed in a different, 

larger or bolder font. 

 Sub-Heading: A line of text indicating what the passage 

below is about. 

 Left & Right Margin : Blank space between graphics or text 

and the edge of the page. 

 Caption : A line of text used to describe a graphic item. 

 Drop Capital: an extra large letter at the start of a paragraph 

used to grab the reader’s attention. 

 Kickers: Kickers are statements written above the headlines, 

as introduction to the topic under the headline.  They can also 

be used to categorize topics 

4.6. SAQ 

1. Discuss need of design? 

2. Write short note on design considerations? 

3. What are Headers and footers? 

4. What are kickers? 

5. What are left and right margins?  
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INTRODUCTIN TO PAGEMAKER 
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Unit - I 

 

 

1.0.Objective 

1.1. Introduction 

1.2.Hardware requirements 

1.3.General design considerations 

1.4. Text Organization 

1.5. Designing Common Media publications 

1.6. Summary 

1.7.SAQ 

 

1.0.  Objective 

At the end of this unit the students will be able to understand the 

fundamentals of designing common media, publications such as 

newsletters, visiting cards etc. 

1.2. Introduction  

The idea of desktop publishing has broadened sizably since its 

introduced in the 1980’s. In nutshell, desktop publishing is the 

processes of preparing documents for printing via special page 

layout software know as Desktop Publishing software.  

Fundamentals of designing common media, publications such as 

newsletters, cards, Letter Heads, Small Advertisements, Long 

Advertisements, Visiting Cards, Brochures, Catalogues 

Redesigning etc. are possibilities of DTP. 
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1.2. Hardware requirements for DTP 

The production of high qua lity documents can be achieved with computers 

large and  small.  However,  the  field  of  desktop  publishing  is  normally  

associated  with  small  computers,  such  as  the  ubiquitous  microcomputer.  

Indeed, DTP was born  on  the  Apple  Macintosh  computer.  Discussion will, 

therefore, concentrate on this area.  However,  DTP  can  be  carried  out  on  

the  full  range  of  machines,  ranging  from  the  inexpensive  home  

computer  to  the  32-bit  microcomputer  and  powerful  engineering  

‘workstations’  seen   today.  For  professional  results,  DTP  requires a 

microcomputer with considerable power. This is partly because of the need   

to   process,   print   and   display   information   graphically.   Page   make-up   

software is also becoming more demanding on machine resources. DTP  can  

be  carried  out  on  most  brands  of  microcomputer  but  normally  they   

fall broadly into four classes:  

— 

Apple Macintosh  

— 

IBM PS2, compatibles with PS2 and the older PC compatibles  

— 

other microcomputers, such as Atari, Commodore  

— 

so-called workstations, e.g. Sun, Apollo, which were originally devised for 

engineering applications, such as computer-aided design. These now overlap 



                                                                  PAPER.2  DESKTOP PUBLISHING 

Center of Distance & Online Education, N.S.University, Tirupati             73 
 

in price to some extent with microcomputers. Using the IBM PS/2 range of 

microcomputers as an example (considerations for others will be similar), the 

following will need to be taken into account:  

Processor  power.  A  32-bit  processor  is  recommended.  The  80386SX  

model  seems to be a good choice at the moment, as it is priced competitively 

against the previous  80286  processor.  It  is  also  likely  to  be  advantageous  

to  use  this  chip  if  the OS/2 operating system is used RAM  (random  access  

memory).  Machines  are  obtainable  with  a  variety  of  RAM   

configurations.   Two   megabytes   is   probably   a   reasonable   amount,   

although five are likely to be needed for the new operating system OS/2. 

Fixed  disk  drives.  Forty  megabytes  is  the  minimum  amount  acceptable  

and  more should be obtained if possible, especially if images are to be stored. 

Not to be overlooked is the speed of access to the data on the disk. The screen. 

With DTP, it is essential to have a screen which can display data graphically.     

In   addition,   in  order  to  design  the  page  on  the  screen,   it  is convenient  

(possibly  essential)  to  have  a  display  which  can  show  a  whole  A4  

page, and possibly two on the screen. It will also be helpful to have a screen 

with a  higher  resolution  than  normally  seen  on   a  microcomputer.  This  

will  enable  extremely  small  font  sizes  to  be  seen.  A  colour  screen  

might  also  be  necessary,  if   colour   images   are   to   be   handled.   If   

particular   screen   fonts   need   to   be   employed, it will be necessary to 

install them. Printer.  

The  printer  required  depends,  in  part,  on  the  quality  of  the  output  

required.  Laser  printers  are  able  to  print  a  page  graphically  so  that  line  

drawings  and  halftone  images  can  be  printed.  The  quality  of  the  output  

is  dependent  on  the  resolution  (how  close  the  dots  can  be   printed).  

Normally  300  DPI  (dots  per  inch)  is  the  resolution  available,  but  up  to  

600  DPI  can  be  obtained,  at  a  price.  Other   printers   can   also   print   

graphically,   and   even   the   humble   dot-matrix   printer  or  the  ink-jet  

printer  can  be  used  in  some  circumstances.  The  output  quality  is  likely  

to  be  less  good  than  the  laser  printer,  however.  The  speed  of  printing  

will  also  depend  on  how  powerful  the  laser  printer  is.  They  normally  

contain  a  microprocessor  and  RAM  memory;  if  graphical  data  is  to  be  

printed,  two  megabytes  of  RAM  are  likely  to  be  needed.  Storage of  a  
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range  of  fonts  will  also take up memory space in the printer, although they 

can be downloaded from the computer or stored in plug-in font cartridges. If 

the laser printer is to be used heavily,  it  is  worthwhile  investing  in  a  more  

expensive  model.  Pages  can  be  described  by  a  page  description  

language,  the  best  known  being  PostScript.  The  language  is  processed  

by  an  interpreter  in  the  printer.  Even  though  PostScript  printers  tend  to  

be  more  expensive  that  other  types,  there  are  advantages,  such  as  the  

fact  that  fonts  of  different  sizes  do  not  need  to  be  stored.  They  are  

generated  mathematically  from  so-called  outline  fonts.  In  addition,  a  

PostScript  page  can  be  printed  on  compatible  printers  with  differing  

resolutions.  It  is  even  possible  to  use  a  phototypesetting  device  to  

produce  the  page  at  much  higher  resolution  than  the  laser  printer,  all  

this  without  changing  the  actual  data.  Hewlett  Packard  produces  laser  

printers  which  have  also  established  themselves  as a popular standard.  

Scanners  

Scanners are used  to  capture  data   from  the  printed  page.  They  can  be  

categorised  according  to  the  way  they  carry  out  the  scanning  process.  

One  kind moves the paper across the reading device, a second moves the 

scanner over the  paper  and  the  third  is  portable.  Some   scanners  can  

handle  different  shades  of  grey  or  colour  data.  When  the  data  has  been  

captured,  it  can  be  treated  in  different  ways.  Characters  can  be  analysed  

and  recognised  by  optical  character  equipment.  

 Phototypesetter 

These  machines,  also  known  as  image  setters,  give  output  with  a  

resolution  above  a  thousand  dots  per  inch  and  hence  are  used  to  

produce  quality output.  

Networks 

 Microcomputers   can   be   connected   into   local   area   networks (LAN). 

This allows different users to work on the same or related files, which can 

then be brought into the same document. 
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1.3. General design considerations 

 

The principles of design are the rules a designer must follow to create an 

effective and attractive composition. The fundamental principles of design 

are: Emphasis, Balance and Alignment, Contrast, Repetition, Proportion, 

Movement and White Space. 

 

1. Emphasis 

 

The first of the 7 design principles is emphasis, referring to the focal point of 

a design and the order of importance of each element within a design. Say 

you’re creating a poster for a concert. You should ask yourself: what is the 

first piece of information my audience needs to know? Is it the band? Or the 

concert venue? What about the day and the cost of attending? 

Make a mental outline. Let your brain organize the information and then lay 

out your design in a way that communicates that order. If the band’s name is 

the most essential information, place it in the center or make it the biggest 

element on the poster. Or you could put it in the strongest, boldest type. Learn 

about colour theory and use strong colour combinations to make the band 

name pop. 

Like writing without an outline or building without a blueprint, if you start 

your composition without a clear idea of what you’re trying to communicate, 

your design will not succeed. 

 

2. Balance and alignment 

 

Never forget that every element you place on a page has a weight. The weight 

can come from color, size, or texture. Just like you wouldn’t put all your 

furniture in one corner of a room, you can’t crowd all your heavy elements in 

one area of your composition. Without balance, your audience will feel as if 

their eye is sliding off the page. 

Symmetrical design creates balance through equally weighted elements 

aligned on either side of a center line. On the other hand, asymmetrical design 



SASTRI/B.A 2ND YEAR  PART-II 3RD ELECTIVE 

Center of Distance & Online Education, N.S.University, Tirupati                     76  

uses opposite weights (like contrasting one large element with several smaller 

elements) to create a composition that is not even, but still has equilibrium. 

Symmetrical designs are always pleasing, if not occasionally boring. 

Asymmetrical designs are bolder and can bring real visual interest and 

movement (more on that later!) to your composition. 

 

3. Contrast 

 

Contrast is what people mean when they say a design “pops.” It comes away 

from the page and sticks in your memory. Contrast creates space and 

difference between elements in your design. Your background needs to be 

significantly different from the colour of your elements so they work 

harmoniously together and are readable. 

If you plan to work with type, understanding contrast is incredibly essential 

because it means the weight and size of your type are balanced. How will your 

audience know what is most important if everything is in bold? 

As you seek out examples of really strong, effective design, you’ll notice most 

designs only feature one or two typefaces. That’s because contrast can be 

effectively achieved with two strong fonts (or even one strong typeface in 

different weights). As you add fonts, you dilute and confuse the purpose of 

your design. 

4. Repetition 

 

If you limit yourself to two strong typefaces or three strong colours, you’ll 

soon find you’ll have to repeat some things. That’s ok! It’s often said that 

repetition unifies and strengthens a design. If only one thing on your band 

poster is in blue italic sans-serif, it can read like an error. If three things are in 

blue italic sans-serif, you’ve created a motif and are back in control of your 

design. 

Repetition can be important beyond one printed product. Current packaging 

design is heavily embracing beautiful illustrated patterns. Anyone thinking 

about a start up knows one of the first things you need is a strong logo to 

feature on your website, business cards, social media and more.  
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5. Proportion 

 

Proportion is the visual size and weight of elements in a composition and how 

they relate to each other. It often helps to approach your design in sections, 

instead of as a whole. 

Grouping related items can give them importance at a smaller size—think of a 

box at the bottom of your poster for ticket information or a sidebar on a 

website for a search bar. Proportion can be achieved only if all elements of 

your design are well-sized and thoughtfully placed. Once you master 

alignment, balance, and contrast, proportion should emerge organically. 

6. Movement 

 

Movement is controlling the elements in a composition so that the eye is led 

to move from one to the next and the information is properly communicated 

to your audience. Movement creates the story or the narrative of your work: a 

band is playing, it’s at this location, it’s at this time, here’s how you get 

tickets. The elements above—especially balance, alignment, and contrast—

will work towards that goal. If you look at your design and feel your eye get 

“stuck” anywhere on it—an element is too big, too bold, slightly off-center, 

not a complimentary colour—go back and adjust until everything is in 

harmony. 

7. White space 

 

All of the other principles of design deal with what you add to your design. 

White space (or negative space) is the only one that specifically deals with 

what you don’t add. White space is exactly that—the empty page around the 

elements in your composition. For beginning designers it can be a perilous 

zone. Often simply giving a composition more room to breathe can upgrade it 

from mediocre to successful. 

White space isn’t sitting there doing nothing—it’s creating hierarchy and 

organization. Our brains naturally associate ample white space around an 

element with importance and luxury. It’s telling our eyes that objects in one 

region are grouped separately from objects elsewhere. 
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1.4. Text organization 

Header: space at the top of a document which may contain a headline, 

other text or graphics or a page number.  

 
Footer: space at the bottom of each page of a document which may 

contain a page number, a graphic design, website address, name of the 

publication. 

 

 
Columns : vertical blocks of text which are separated by Gutters. 
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Headline: The title of the article. Usually placed in a different, larger 

or bolder font. 

Sub-Heading: A line of text indicating what the passage below is 

about. 

Left & Right Margin : Blank space between graphics or text and the 

edge of the page. 

Caption : A line of text used to describe a graphic item. 

 

 

 

 
Drop Capital: an extra large letter at the start of a paragraph used to 

grab the reader’s attention. 

 

 
Kickers: Kickers are statements written above the headlines, as 

introduction to the topic under the headline.  They can also be used to 

categorize topics 
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SAQ 

1. Discuss Broachers, letter heads, pamphlets? 

 

1.5.Designing Common Media publications 

 

When making any kind of printed product, it is important to keep 

publication design at the top of your mind so that your product is 

visually interesting, informative, and will keep your customers 

coming back for more. Publication Design is only one out of 8 

different types of graphic design. 

Publication design in the layout and graphic design for printed 

materials such as newsletters, magazines, books, brochures, etc. 

“Graphic designers that specialize in publications work with editors 

and publishers to create layouts with carefully selected typography 

and accompanying artwork, which includes photography, graphics 

and illustrations.” When printing a product, it’s necessary to take 

your booklet design into account to create a high-quality and 

professional looking printed work. When utilized correctly, 

publication design can inform and instruct an audience through the 

combination of words, graphics, and layout. 

Newsletters 

You can use our free downloadable blank templates or our online 

design tool to create a newsletter quickly and easily. Here are some 

pieces of advice when starting your newsletter: 

3. Know Your Audience! Remember your newsletter is not for 

everyone. Know your target audience and direct your articles 

and writing to them 
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4. Be Recognizable! Make your newsletter look and sound like 

your organization. This will build your brand image and help 

increase recognition 

5. Get a Schedule and Stick with it! Consistency is important. 

Whether this is monthly, quarterly, or yearly, keep on-track 

6. Keep Your Eye on the Future! Generate story ideas ahead of 

time that correspond to seasonal events, sales, and product 

launches 

7. Know Your Production Time! Each issue goes through a series 

of steps from the initial concept to shipping, know the amount 

of time necessary and plan accordingly 

8. Stay Consistent! Each year, use similar colors and design 

elements that identifies your company and sets the tone for 

your newsletter 

  

Letter heads 

Letter heads are commonly used by companies as well as by persons.  

The letter head in which a letter is written creates an immediate 

impression of the person or the company that sends the letter.  the 

design of letter heads is more a matter of personal choices.  The 

following guidelines serve to design impressive letterheads: 

 Align the matter so that it is suitable for visualisation. 

 Include the information on the letterhead in boxes(avoid using 

boxes with border). 

 The logo must be properly placed at the top-left or to the top-

right corner and must stand out separately from other 

information. 

 Place the address and other information in headers/footers on 

the left/right side. 

 Use watermarks to place visuals behind the text. 

 Experiment with contrasting fonts, weights and styles to select 

a coherent combination and  

 Use abbreviations whenever possible. 
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Small Advertisements  

Small advertisements occupy only a small area of a newspaper page.  All such 

advertisements usually appear in a common section under a common head in 

the newspaper.  These advertisements are oftern placed close to each other 

and the chance of such an advertisement escaping the reader’s notice are high. 

this becomes higher if the advertisement appears similar to the adjacent ones.  

To overcome this, the advertisement has to be presented in such a way that it 

stands out strikingly apart.  the following points are to be considered 

 Surround heading with plenty of white space and try to design the 

headlines to attract attention 

 Include a coupon whenever possible. 

 Use border and white space to isolate and highlight the advertisement. 

 Always include a caption with visual and 

 Always place the logo, the address, etc in the same location. 

 

Long Advertisements 

Log advertisements are those which contain substantial amount of information 

in the form of text, tables, diagrams, etc. Such advertisements seldom escape 

the reader’s notice and for this reason, they are to be written with the text 

propely edited and the presentation layout well-planned. follow are some 

conditions in designing such advertisements are listed below 

 Bread long documents into short sections to facilate reading 

 Use a deep indent 

 Surround headers and footers with white space 

 Use distinct typographic contrast to differentiate various subhead 

levels. 

 Use uppercase type with care and  

 Use colour whenever possible. 

Broachers 

A brochure is an informative paper document (often also used for advertising) 

that can be folded into a template, pamphlet, or leaflet. A brochure can also be 

a set of related unfolded papers put into a pocket folder or packet. 

 Command Attention With the Cover. ... 
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 Attract Attention With Compelling Text. ... 
 Set the Tone With Color. ... 
 Choose the Right Font and Font Size. ... 
 Use White Space Strategically. ... 
 Organize With Boxes. ... 
 Choose an Appropriate Fold. ... 
 Bring the Brochure to Life with Photographs. 

 
Catalogues 

Opening/using a template document, Using the text, picture, and color 

tools appropriately, to create publications for home or business use. A 

catalogue is a book or magazine containing details and pictures of 

items currently being offered for sale, especially as used by companies 

that do much of their business by mail order. For years the traditional 

size of catalogs was 8.5 × 11 inches. Now, more businesses are 

using 12" × 12" and other large sizes that allow them to include more 

lifestyle images and tell more of a story. 

 Gather all your product data. Start with gathering product information 
such as composition, dimensions, customer testimonials, pricing and 
so on. ... 

 Plan catalogue structure and layout. ... 
 Design your product catalogue. ... 
 Publish or download the catalogue. 

 

1.6. Summary 

 The fundamental principles of design are: Emphasis, Balance 

and Alignment, Contrast, Repetition, Proportion, Movement 

and White Space. 

 Small advertisements occupy only a small area of a newspaper 

page.  All such advertisements usually appear in a common 

section under a common head in the newspaper 

 A brochure is an informative paper document (often also used 

for advertising) that can be folded into a template, pamphlet, or 

leaflet. A brochure can also be a set of related unfolded papers 

put into a pocket folder or packet 

 A catalogue is a book or magazine containing details and 

pictures of items currently being offered for sale, especially as 
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used by companies that do much of their business by mail 

order 

1.7. SAQ 

 

1. Discuss general specifications for DTP? 

2. Discuss hardware and software requirements for DTP? 

3. Write a short note on Long advertisements, short advertisements, 

broachers? 

 

 

 

*** 
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Unit – II 

PageMaker 

 

2.0.Objective 

2.1. Introduction 

2.2. Basics menus and Tools 

2.3. Editing Text 

2.4. The story editor 

2.5. Saving and closing the publication 

2.6. Summary 

2.7. SAQ 

 

 

2.0. Objective 

students will define desktop publishing software, Open, edit, view, 

save, print, and close publications, View the PageMaker Program 

Window, Work with the toolbox, Plan a publication by the end of this 

unit 

 

2.1.  Introduction 

Adobe PageMaker 7 is the “world’s leading cross- platform 

professional page layout software”. PageMaker is primarily 

used for designing and producing publication that requires a 

combination of text and graphics. PageMaker 7 has a rich 

array of facilities to import text and artwork from other 

computer application packages, as well as allowing you to 

generate these directly form within PageMaker itself. 

PageMaker can handle text better than Illustrator and 

PhotoShop and also give you the flexibility of graphic 

control not available in world processors. 

2.2. Basics menus and Tools 

Menus 

FILE MENU 
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New: New command is used to create a new publication. This 

command gives rise to a dialog box where you define the various 

options before opening a new page of the publication. 

Open: Open allow you to open an existing PageMaker file. 

Save: Save command saves the current publication. For multiple 

opened are to be saved press the shift key while choosing the Save 

option. 

Revert: Revert command rolls back all the changes made since 

the last save. It is the same as closing the publishing without 

saving and opening it again. 

Place: Place command is used to place text and graphics into the 

publication. 

Acquire: The Acquire command is used to scan an image into 

your publication. 

Export: Export command lets you export you publications into 

the format you select. 

EDIT MENU 

Paste Multiple: Paste Multiple lets you paste multiple copies of 

text or graphics. 

Paste Special: Paste Special is used to specify the format to use 

when you paste an 

object into your publication. 

Insert Object: Insert Object is used to specify the format to be 

used to insert an OLE embedded object within a PageMaker 

publication. 

Edit Story: Edit Story is used to toggle between the word 

processing mode and the 

layout mode. 

LAYOUT MENU 

Sort Pages: When you select Sort Page command, a dialog box 

appears with all the pages of the publication. You can rearrange 

the pages in the publication graphically. 

Column Guides: Column Guides lets you divide the pages of the 

publication into 
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different column of equal size. 

Auto Flow: Auto Flow is used to flow the text onto the pages of 

the publication on its own from a loaded text icon. It flows the text 

into pages from columns to columns and also adds pages on its 

own depending on the availability of text. 

TYPE MENU 

Define Styles: This option will present you a dialog box with the 

list of styles used in the publication. You can add, modify and 

delete styles from this dialog box. 

ELEMENT MENU 

Frame: Frame has options for frame alignment, position and 

margins. 

Align Objects: Align Objects lets you align multiple objects 

relative to each other. 

Link Options: Link Options is used to define whether the linked 

text or graphic is to be updated along with the publication in use 

and also its frequency. 

UTILTIES MENU 

Plug-ins: Plug-ins has a list of sub commands, which lists out the 

various plugins, which have been included with PageMaker as 

additions. 

VIEW MENU 

Display Master Items: Display Master Items toggle the display 

of items from the 

master pages to be reflected in the current page of the publication. 

Display Non-Printing Items: Display Non-Printing items toggle 

the display of nonprinting items. 

WINDOW MENU 

Show Tools: Hide/Show tools toggles the display of PageMaker 

toolbar. 

Show Control Palette: Show/Hide Control Panel toggles the 

display of control panel on the screen. 

Show Colors: Show/Hide Colors Toggles the display of the Color 

Palette on the screen. 
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Show Style: Show/Hide Styles toggles the display of the Styles 

Palette on the screen. 

Show Layers: Show/Hide Layers toggles the display of the 

Layers Palette on the screen. 

Show Master Pages: Show/Hide Master Pages toggle the display 

of the Master Pages Palette on the screen. 

Show Hyperlinks: Show/Hide Hyperlinks toggles the display of 

the Hyperlink Palette on the screen. 

 

Tools 

The toolbox is available on the screen and you can drag the toolbox by 

its title bar. 

If the toolbox is not available on the screen then click on the window to bring 

the window menu, now click on show tools.  the toolbox will appear in front 

of the document window and you can hide the toolbox whenever you don’t 

need it. To hide the toolbox click on the hide tools from the window. 

 

Icon Function Description 

 

Version 
Window 

Displays, when clicked, the version of PageMaker that is being 
used. To remove the Version Window, click inside this window. 

 

Pointer Selects lines, shapes, graphics, and text boxes. Selected items 
can be moved, resized, and have their attributes changed. 

 

Text  Selects text or sets insertion point for adding text. 

 

Rotate  Rotates text blocks and graphics to almost any angle. 

 

Crop  Crops graphics (press and hold the [Shift] key to crop 
proportionally). 

 

Line  Creates straight lines at almost any angle. 

 

Constrained 
Line 

Creates vertical, horizontal and 45-degree-angle lines. 

 

Rectangle  Creates square and rectangle shapes. 

 

Rectangle Text 
Box 

Creates rectangular-shaped text boxes. 

 

Ellipse  Creates circular and oval shapes. 

 

Ellipse Text 
Box 

Creates circular and oval-shaped text boxes. 
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Polygon  Creates basic polygons. 

 

Polygon Text 
Box 

Creates polygon-shaped text boxes. 

 

Hand (Panning) Allows the user to drag a page for optimal view. 

 

Zoom  Magnifies or reduces the area of the page; useful for close 
placements or viewing of graphics. 

 

SAQ 

1. Discuss any five tools used in PageMaker? 

2. Discuss file menu in PageMaker? 

 

2.3. Editing Text 

Editing Text in the Document   

Editing means making changes to the text. When you edit a document, 
you revise its text. Editing encompasses many tasks, such as 
inserting and deleting words and phrases, correcting errors, and 
moving and copying text to different places in the document. 

 1. Selecting Text 

Text can be selected using the mouse or the keyboard. 

Selecting Text using the mouse 

To select text using a mouse, follow these steps : 

1. Place the Insertion point to the left of the first character to be selected. 

2. Press the left mouse button and drag the mouse to a position where you 
want to stop selecting. 

3. Release the mouse button. 

4. The selected text gets highlighted. 

To Select  : Press 

A Word  : Double-click with I-beam 

A Paragraph  : Triple-click with I-beam 

Selecting Text using the Keyboard 

To select text using a keyboard, follow these steps : 
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1. Place the Insertion point to the left of the first character you wish to 
select. 

2. The Shift key is pressed down and the movement keys are used to 

highlight the required text. 

3. When the Shift key is released, the text is selected. 

 

  

2. Deleting Text 

You can easily delete a character, or word, or block of text. 

To delete a character, do the following : 

1. Position the insertion point to the left of the character to be deleted. 

2. Press Delete key on the keyboard. (or) 

1. Position the insertion point to the right of the character to be deleted. 

2. Press Backspace key on the keyboard. 

To delete a block of text, do the following : 

1. Select the text to be deleted. 

2. Press Delete or Backspace in the keyboard (or) in the menu bar 
choose Edit > Clear. 

 3. Undo Command 

The Undo command is used to reverse the action of the last command. To 
reverse the last command, click on Edit>Undo in the menu bar (or) press Ctrl 
+ Z in the keyboard. 
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 4. Copying and Moving Text 

The Copy and Paste commands of PageMaker can be used to copy text from 
one location in a document and paste it at another location. 
The Copy command creates a duplicate of the selected text, leaving the 
original text unchanged. The Paste command pastes the copied text at 
the position where the insertion point is placed. 

The Cut and Paste commands can be used to move text from one position in 
a document to the other. The Cut command deletes the selected text from its 
original position. The Paste command then places this text at the position 
where the insertion point is placed. 

Moving the Text 

The selected text can be easily cut and pasted in the required location. 

To cut and paste text . 

1. Select the text to be moved. 

2. Choose Edit > Cut in the menu bar. (or) Press Ctrl + X in the keyboard. 

(or)  Click the right mouse button and choose cut from the pop-up menu. 

3. Insertion point is moved to the place where the text is to be pasted. 

4. Choose Edit > Paste in the menu bar. (or) Press Ctrl + V in the keyboard. 

(or)  Click the right mouse button and choose Paste from the pop-up menu. 

The text can also be pasted in this way to another location or another type of 
document. 

The following keyboard shortcuts can be used to move text 

Ctrl + X → Cut 

Ctrl + V → Paste 

Copying the Text 

The selected text can be easily copied and pasted in the required location. 

To copy and paste text 

1. Select the text to be coped. 

2. Choose Edit > Copy in the menu bar (or) Press Ctrl + C in the 
keyboard (or) Click the right mouse button and choose Copy from the pop-up 
menu. 
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3. Insertion point is moved to the place where the text is to be pasted. 

4. Choose Edit > Paste in the menu bar (or) Press Ctrl + V in the 
keyboard (or) Click the right mouse button and choose Paste from the pop-up 
menu. 

The text can also be pasted in this way to another location. 

Keyboard shortcuts for copy and paste: 

Ctrl + C → Copy 

Ctrl + V → Paste 

 

2.4. The story editor 

PageMaker's story editor is a text-only view where you can edit text quickly 

and easily because PageMaker does not have to display graphics or 

sophisticated formatting, and stories are all together in one place instead of 

being spread out over various pages. 

To edit text in a format that looks and behaves more like a word processor use 

the Story Editor. The Story Editor displays all the text in a particular story at 

the same size in block format for easy editing, even if the story spans several 

pages in your document. A scroll bar to the right of the text allows you to 

scroll through the text block. The Spell Checker and 

the Find and Change commands are available only within the Story Editor. 

Because the Story Editor does not display all of the text enhancements, 

editing and typing text here is faster than in the layout mode. 

Using the Story Editor in PageMaker  

The Story Editor 

The Story Editor is yet another way to type and edit text in PageMaker. Just 

click the text you want to edit, press Ctrl + E (or use Edit > Edit Story from 

the menu), and your story appears in its own word processing window. All the 

text tool’s editing commands (insert, delete cut and paste) are available in the 

Story Editor. The Story Editor is also equipped with two powerful features 

that are not there when you use the text tool: a spelling checker and a search-

and-replace feature. 
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 Menu Option: 

1. Click on the block of text you want to edit 

2. From the Edit menu, select Edit Story 

The text of the entire story will now appear in the Story Editor. 

 

Mouse Option: 

1. To access the Story Editor with the Pointer tool, triple-click in a text 

block 

Using the Find and Change Feature 

PageMaker allows you to search stories in the Story Editor for specific words 

or phrases and to replace all or some of the occurrences with other words or 

phrases. In order to simply find an occurrence, use the Find feature. In order 

to change some or all of the occurrences to something else, use 

the Change feature. 

Using Find 

Make sure you are in the Story Editor. The Spelling, Find, Find Next, 

and Change commands are available only in Story Editor. 

The Find feature allows you multiple choices in searching your document and 

story. The Search story function allows you to work with:  

Selected text The Find feature will search only the text you have selected. 

Current 

story 

The Find feature will only search the current open story. 

All stories The Find feature will search all stories. 

1. From the Utilities menu, select Find… 

The Find dialog box will appear on the screen. 

 
1. In the Find What box, type the word or phrase to look for 
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2. Click FIND 

3. To find subsequent occurrences of the word or phrase, from 

the Utilities menu, click FIND NEXT 

When no more occurrences exist, the Search Complete dialog box will 

appear. 

4. Click OK 

5. To find another word or phrase, repeat steps 2-5 

6. When finished, close the Find dialog box 

Using Change 

Make sure you are in the Story Editor. 

1. From the Utilities menu, select Change… 

The Change dialog box will appear on the screen. 

 

 
2. In the Find What text box type the word or phrase to find 

3. In the Change to box type the replacement word or phrase 

4. To find the first occurrence of the word or phrase, click 

the FIND button 

OR 

To find and change all occurrences of the word or phrase, 

click CHANGE ALL 

(If you selected Change All, skip to step 7.) 

WARNING: Use Change All with caution. You may change words you 

did not mean to change. If you do use Change All, select the Whole 

Word option and review the document to make sure all replacements 

make sense. 

5. If you selected Find in step 4, you now have several options 

• To change the word, click CHANGE 
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• To ignore the word, click IGNORE 

• To find the next word, click FIND NEXT 

• To change the word and find the next one, click CHANGE AND 

FIND 

• To change all occurrences of the word, click CHANGE ALL 

6. When the Search Complete dialog box appears, click OK 

7. Type in a new word or phrase to find and change 

OR 

Click CLOSE 

 Using Spell Check 

Spelling can only be checked in the Story Editor. The Spell Check feature of 

PageMaker checks your text against the computer’s dictionary. If the 

computer does not recognize a word, the top left corner of the dialog box will 

read “Unknown word” followed by the unrecognized word. You have the 

option of ignoring the word, replacing the word with a new spelling, or adding 

the word to the computer’s dictionary. 

If you want the word to remain in the document spelled as it is, 

click IGNORE. For example, the computer will probably not recognize your 

first and last name, but you do not want their spelling changed. The word will 

be added to a temporary dictionary that is active until you exit PageMaker. 

WARNING: If you are working in a general access computer lab, DO 

NOT add words to the dictionary; simply click IGNORE. 

 

SAQ 

1. What is story edit? Discuss how to use story edit in PageMaker? 

2. Discuss find and replace? 
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Check Spelling 

1. From the Utilities menu, select Spelling… 

The Spelling dialog box will appear on the screen. 

 
2. OPTIONAL: To check all stories in your document, select the All 

Stories option. 

3. Click START 

4. If all the words are recognized by the computer’s dictionary, No 

Spelling Errors Detected will appear in the upper left of the dialog box 

If this happens continue with step 6. 

o If a word is not recognized by the computer’s 

dictionary Unknown Word will appear in the upper left of the 

dialog box. In the Change To box, delete it and type a new 

spelling. If this happens, continue with step 5. 

o If the word is mispelled and the computer’s dictionary 

recognizes it, the word will appear in the Change To box. In 

the text area below the Change To box, the computer will list 

possible spellings for the mispelled word. Select the correct 

choice, and move on to step 5. 

5. Click REPLACE 

When the spell check is done, the phrase “Spelling Check Complete” 

will appear. 

6. Click CLOSE 

 Exiting the Story Editor 
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1. From the Edit menu, select Edit Layout 

OR 

From the Story menu, select Close Story 

OR 

Click the CLOSE box 

2.5. Saving and closing the publication 

Saving, Closing and Opening Documents 

The below section explains about various operations with the documents. 

 1. Saving a Document 

You can save your document for future use. Saving a document allows you to 
review later and edit the document. Saved file can be used on other computer 
also. 

To save a document for a first time following steps are used: 

1. (a) Choose File > Save in the menu bar. (or) 

Click on the Save icon ( ) in the Tool bar. (or) 

Press Ctrl + S in the Keyboard. 

A Save Publication dialog box as shown in the Figure 1.29 appears on the 
screen. 

 

2. The file name is given in the File name list box. 
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3. Then click on the Save button to save the document. The document is now 
saved and a file name appears in the title bar. 

Once a file is saved under a name, to save it again the name need not be 
entered again. The file can be saved simply by selecting the File > 
Save command or by clicking the Save button (or) clicking Ctrl + S in the 
keyboard. 

  

2. Saving a Document with a new name or in a different location 

You can save a document with a new name or in a different location 
using Save AS command. Save AS command creates a new copy of the 
document. So, two versions of the document exist. The versions are 
completely separate, and the work you do on one document has no effect on 
the other. 

 

To save a document with a new name or in a different location: 

1.        Choose File > Save As in the menu bar. (or) Press Shift + Ctrl + S in 
the keyboard. 

Now Save Publication dialog box will appear. Refer Figure 1.30 

2.        Type a new name or specify a new location. 

3.        Click on the Save button. 

2.6. Summary 

 Selection Tool : Use the pointer tool to select, move and resize text 

blocks and graphics. 
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 Text Tool : Use the text tool to type, select , and edit text.  

  Rotating Tool : Use the rotating tool to select, and rotate objects. 

  Cropping Tool : Use the cropping tool to trim imported graphics. 

  Line tool : Use the line tool to draw straight line in any direction. 

  Constrained line tool : Use the constrained line tool to draw vertical 

or horizontal  

lines. 

 Rectangle tool : Use the rectangle tool to draw rectangles and squares. 

  Rectangle Frame tool : Use the rectangle frame tool to create a 

rectangular place holder for text and graphics. 

  Ellipse Tool : Use the ellipse tool to draw ellipses and squares. 

  Rectangle Frame tool : Use the Ellipse frame tool to create a 

circulars or oval place 

holder for text and graphics.  

  Polygon Tool : Use the polygon tool to draw Polygons. 

 Polygon Frame tool : Use the Polygon frame tool to create a 

Polygonal holder for text 

and graphics. 

  Hand Tool : Use the hand tool to Scroll the pages or to preview and 

text hyperlinks. 

  Zoom Tool : Use the Zoom tool to Magnify or reduce an area of the 

page 

 

2.7. SAQ 

1. Write short notes on tools in PageMaker? 

2. Explain story editor in PageMaker? 

3. Discuss menu options in PageMaker?  
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UNIT - III 

 

3.0.  Objective 

3.1.  Introduction  

3.2. Formatting Text 

3.3. Tracking, Kerning and Leading 

3.4. Style sheets 

3.5. Bullets and Numbering 

3.6. Summary 

3.7. SAQ 

 

3.0. Objective 

By the end of this unit students are able to format the text using different 

techniques like tracking kerning and leading. 

3.1. Introduction 

Formatting is the process of changing the general arrangement of text, i.e., 

improving the appearance of the text by using various fonts, fonts colors, 

and font styles. A font is a set of letters, numbers or symbols in a certain 

style. Each font looks different from other fonts. 

3.2. Formatting text 

Formatting is the process of changing the general arrangement of text, i.e., 

improving the appearance of the text by using various fonts, fonts colors, 

and font styles. A font is a set of letters, numbers or symbols in a certain 

style. Each font looks different from other fonts. 

Formatting is the process of changing the general arrangement of text, i.e., 

improving the appearance of the text by using various fonts, fonts colors, 

and font styles. A font is a set of letters, numbers or symbols in a certain 

style. Each font looks different from other fonts. 

Character Formatting using Character Specifications Dialog Box 

Character formatting means displaying text in a certain way. Character 
formatting consists of text properties - bold, italic, underline, font type, font 
size, font colour, etc. Refer Figure 1.33, 1.34 and 1.35 
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The steps to apply character formatting to text are as follows : 

1. Select the text to be formatted. 

2. Choose Type > Character in menu bar (or) Press Ctrl + T on the 
keyboard. 

The Character Specifications dialog box appears. 

3. Make the appropriate changes in the dialog box. 

·            Click the drop-down menu arrow of the Font box and select the 
desired font. 

·            Click the drop-down menu arrow of the Font Size box and select the 
font size. 

·            Click the drop-down menu arrow of the Font Color box and select the 
desired colour. 

  Click the Bold, Italic, or Underline buttons to make the text bold, italic, or 
underlined respectively. 

4. Click on OK. 

 

Character Formatting using the Control Palette 

The Control Palette is especially useful when you are doing lot of formatting. 

Its features change based on the object that is selected on your layout. 

If the Control palette is not showing then use the following steps: 

1. Click on Window > Show Control Palette sequence in the menu bar. (or) 

2. Press Ctrl + ‘ in the keyboard. 

Now the Control Palette appears on the window. 
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To modify character attributes using the Character Control Palette: 

1. Select the text you want to modify. 

2. Make the appropriate changes in the Control palette. Refer Figure 1.34 

 

 
2. Make the appropriate changes in the Control palette. 

3. Changing Text Colour 

You can change the colour of the text. Your design may look beautiful if you 
choose a text colour other than black. 

To colour characters 

1. Select the text you want to colour. 

2. Choose Window > Show Colors in Menu bar. The Colors palette appears. 

Click the colour you want to apply to the selected text. 

The characters change to the colour you selected in the palette. 

 

The characters change to the colour you selected in the palette. 
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3.3. Tracking, Kerning and Leading 
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Tracking: 

Tracking adjusts the relative space between letters and words so that they are 

spaced more closely together at a tight track setting or further apart at a loose 

track setting. Tracking can be helpful for darkening or lightening a page (type 

with tight tracking darkens the page while type with loose tracking lightens a 

page) or for changing the spacing of selected lines of very large or very small 

type, such as headlines and captions. Track settings can also be used to make 

text fit in a defined space on a page. 

PageMaker offers several tracking options from Very Loose to Very Tight. 

You can adjust the track for an entire paragraph, a single line, or a few 

characters. Here is an example of the different types of tracking as opposed to 

normal text: 

 
Applying Tracking: Menu Option 

1. Select the text that you want to track 

2. From the Type menu, select Expert Tracking » select the desired 

degree of tracking 

Returning to the normal track: 

1. Select the text that you want to track 

1. From the Type menu, select Expert Tracking » Normal 

Applying Tracking: Control Palette 

1. Select the text that you want to track 

2. On the Control Palette, from the Tracking pull-down list, select the 

desired choice

 
Kerning 

Kerning refers to the spacing between pairs of characters. Most characters 

have been kerned already through automatic pair kerning for the most optimal 
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effect. For example, a typeface may have built-in pair kerning for the 

characters T and o, so that the o is tucked under the top of the T. However, 

since automatic pair kerning rarely covers every character pair combination, 

manual kerning may be necessary. 

PageMaker allows you to kern text automatically or manually between two 

characters or, if necessary, over a range of text. Here is an example of what 

kerned characters look like as opposed to regular characters: 

 
Setting Automatic Kerning 

1. Select the text you want to kern 

NOTE: Kerning affects the space after a character. If you want to 

change only the kerning of a word, but not the width of space after the 

word, select all but the last character of the word. 

2. From the Type menu, select Paragraph… 

OR 

Press [Ctrl] + [M] 

The Paragraph Specifications dialog box appears. 

3. From the Paragraph Specifications dialog box, click SPACING… 

The Spacing Attributes dialog box appears. 

 
4. For Pair Kerning, select Auto Above The selection should now be 

checked. 
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5. In the Auto above text box, type the font point size above which you 

want to apply auto-kerning Pair kerning will automatically apply to 

font sizes greater than this value. 

6. To return to the Paragraph Specifications dialog box, click OK 

7. To return to your document, click OK 

Manual Kerning with the Control Palette 

1. Place your insertion point between the two characters you want to kern 

OR 

Select the text you want to kern 

NOTE: Kerning affects the space after a character. If you want to 

change the kerning of a word, but not the width of space after the 

word, select all but the last character of the word. 

2. To add space between characters from the Control Palette, 

click RIGHT NUDGE  

To delete space between characters from the Control Palette, 

click LEFT NUDGE  

 
 

Leading 

Leading is an essential design aspect that determines how text is spaced 

vertically in lines. For content that has multiple lines of readable text (like 

this blog), you’ll want to make sure the distance from the bottom of the 

words above to the top of the words below has appropriate spacing to make 

them 

legible. 
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The leading is measured from the baseline of each line of text where the 

letters “sit.” Descenders, the parts of certain letters that are longer, such as a 

lowercase g, fall below the baseline. Ascenders are the opposite, letters with 

taller features, such as the letter h. They need to be considered as well when 

determining the leading distance.  

3.4.  Style sheets 

A style sheet is a feature in desktop publishing programs that store and 

apply formatting to text. Style sheets are a form of separation of presentation 

and content: it creates a separate abstraction to keep the presentation isolated 

from the text data. 

STYLES PALETTE: The Styles Palette is used to apply styles or to view 

or edit styles defined for the publication. To apply a style, just click a 

paragraph with the text tool and then click a style name in the palette. 

Choose Window and select Show Styles to display the Styles palette. 

Applying Styles 

Styles apply to entire PageMaker paragraphs. That’s a critical point. You can 

use a style to create a headline with bold type, but you can’t use a style to 

selectively format just a few words within the headline. 

SAQ 

1. Write a short note no kerning, tracking and leading? 

2. Discuss some of the palettes used in PageMaker? 

 

You can apply the style and override it to put a single word or phrase in bold 

or italic. 

There are four methods of applying styles: 

 Style palette 

 Text mode of the  

 Style submenu in the Type   

 Keyboard shortcuts 

In each case, you must use the Text tool and click an insertion point in the 

paragraph you want to format, or select as many consecutive paragraphs as 

you like. Be careful, though. Undo can’t undo style changes. The only way to 

undo a changed style is to use Revert or to apply a different style to it. 
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Styling with the Styles Palette 

The Styles palette is the easiest way to apply PageMaker styles. When you 

open the Styles palette (press (Command-B) [Control-B] or select Show 

Styles from the Window menu), you see a list of available styles. You can add 

new ones, too. Select the paragraph to style, move the Text tool to the Styles 

palette, where it changes to a pointer, and click the style you want to apply. 

 
The Style palette lists styles you can apply 

Styling with the Control Palette 

With the Control palette in Paragraph mode, as shown below you can select a 

style from the menu list at the left of the palette. You can also have the 

Control palette look up your style for you by typing the first few letters of its 

name. The list jumps to the style that most closely matches what you type, and 

as you keep typing, it keeps guessing at where you are headed (the same way 

you Can look up a font in Character view). After the style has been selected, 

tab to the next field or press Return, and the style is assigned to whatever text 

you selected for formatting. 

 
Choosing a style from the Control palette’s pop-up menu  

Styling with the Style Submenu 

You many use the Style submenu, located in the Type menu. (Don’t confuse it 

with the Type Style submenu.) Choose your style from the list. 

Defining or Redefining Styles 
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The real power of PageMaker styles comes from defining your own. show the 

Define Styles and Style Options (previously called Edit Styles) dialog boxes. 

 
 The Define Style dialog box. 

Open the main Define Style. To edit an existing style, scroll through the list of 

styles in this dialog box and choose the style you want to edit, clicking Edit 

button to modify it. 

 
The Style Options dialog box. 

From the Define Styles dialog box, you can also create a completely new 

style. Click New to get the Style Options dialog box with no name entered 

into the Name field. Name the new style and change the default entries as 

needed to define its text and paragraph formatting. 

PageMaker bases the initial entries in the New Style dialog box on an existing 

style if you happened to choose one before clicking on the New button. Or, if 

you click the Selection option at the head of the scrolling list, the new style is 

based on whatever text was selected prior to opening the Define Styles dialog 
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box. If no text was selected, the new style is based on the current mini-

defaults for character and paragraph formatting. Click OK to adopt your 

finished style. 

The Remove button does just what it sounds like-it removes a style. This 

option cannot be undone. If you remove a style by mistake and catch your 

error in time, you can click the Cancel button and back out of the situation. If 

you do a Save before removing a style and then realize you made a mistake 

and need to undo it, use the Revert command in the File menu. 

Create Instant Styles with the Control Palette 

 To use the Control palette to create an instant style, format some text, and 

then highlight the text. Open the Control palette and tab to the style list 

section. Enter the name of your new style and press Return. Presto, instant 

new style. Note that if you duplicate an existing style name, PageMaker offers 

to assign the existing style to the highlighted text. This Control palette 

technique performs a two-step procedure in a single powerful move. When 

you use the Style menu command, you need to first define the new style and 

then use the Styles palette to apply the style. The Control palette style 

definition routine simultaneously defines the style and applies it to the 

selected text. 

3.5.  Bullets and Numbering 

A bullet list is a list of words, phrases, or sentences set apart with a simple 

bullet or numbers at the start of of each line. Bullet lists can help to set apart 

information or provide a list of steps to be taken to accomplish a task. Here’s 

how to use the bullets and numbering plug-in in Adobe PageMaker 6.5 for 

Windows. 

1. With the text tool, highlight the lines to which you want to add bullets 

or numbers or put your cursor at the start of the first line (paragraph). 

2. Select Utilities | Plug-ins | Bullets and numbering… from the menu 

bar. 

3. In the Bullets and numbering dialog box select the style of bullet you 

want to use from the choices given or use the Edit button to select a 

different font or bullet or size for the bullet. 
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4. If you want a numbered list instead of bullets, select the Numbers 

button. Choose a numbering style and specify the number range to use 

if you don’t want to start with number 1. 

5. f you highlight the text you want bulleted or numbered, choose Only 

selected paragraphs for the Range; otherwise, specify the number of 

paragraphs that you want bulleted. 

6. Select Ok to add your selected bullet or number style. 

Tips: 

1. Be consistent in your use of bullets. Too many different styles in a 

publication or mixed bullets in one list are confusing. 

2. Numbers are good for lists of tasks that are best done sequentially or 

to designate relative importance among items in the list. 

 

3.6.  Summary 

 Tracking is the overall spacing between groups of letters. Leading is 

the vertical spacing between lines of type. 

 Leading, on the other hand, refers to the vertical spacing between lines 

and is measured from the baseline of each line of text to the next 

 Tracking adjusts the relative space between letters and words so that 

they are spaced more closely together at a tight track setting or further 

apart at a loose track setting. 

 A style in page maker is simply a definition of the type, paragraph, 

tab, and hyphenation 

settings for a specific type of text in a document set for easy paragraph 

& layout settings 

 A bullet list is a list of words, phrases, or sentences set apart with a 

simple bullet or numbers at the start of of each line. 

3.7. SAQ 

2. Discuss Kerning, Tracking and Leading? 

3. Write short notes on Formatting text? 

4. Write short notes on style palette? 

5. Discuss how to insert bullets and numbers in PageMaker? 
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UNIT - IV 

 

4.0.  Objective 

4.1. Introduction 

4.2.  Working with text, paragraphs 

4.3.  Tabs and Indents 

4.4.  Graphics  

4.5. Tables 

4.6.  Summary 

4.7.  SAQ 

 

4.0. Objective 

Students able to format the document by using tabs, indents graphics and can 

create tables for data representation. 

 

4.1. Introduction  

 

Paragraph formatting is about the options that affect the paragraph or group of 

paragraphs, like centering, justifying, indentation, vertical spacing, 

hypenation, paragraph breaks, etc, most of the these options are in the 

paragraph specification dialog box, accessed by choosing paragraph from the 

TYPE menu.  the keyboard short cut is ctrl+M, can also done through control 

palette also(for more refer unit – III, 3.2).   

4.2. Work with text, Paragraph formatting  

Paragraph formatting is a change in the format of text that affects an 

entire paragraph or is different from other paragraphs in a document. 

Paragraphs in a word processing document or on a web page can have 

paragraph formatting applied to them, including alignment, font type, font 

size, highlighting, and indentation. 

Examples of paragraph formatting 

Change font size 
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This paragraph uses a small font size. 

 

This paragraph uses a large font size. 

Change font type 

This paragraph uses the "Arial" font type. 
 
This paragraph uses the "Comic Sans MS" font type. 

Change font color 

This paragraph uses the blue font color. 

 

This paragraph uses the red font color. 

Change bold and italics formatting 

This paragraph uses bold text formatting. 
 
This paragraph uses italics text formatting. 

Change color highlighting 

This paragraph has no color highlighting. 

 

This paragraph has yellow highlighting. 

Change paragraph indentation 

This paragraph has no indentation. 

This paragraph is indented by one tab character. 

4.3. Tabs and Indents 

Tabs position text at specific horizontal locations in a frame. The default tab 

settings depend on the Horizontal ruler units setting in the Units & Increments 

preferences dialog box. 

Tabs apply to an entire paragraph. The first tab you set deletes all default tab 

stops to its left. Subsequent tabs delete all default tabs between the tabs you 

set. You can set left, center, right, and decimal or special-character tabs. 

You set tabs using the Tabs dialog box. 
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Tabs dialog box 

A. Tab alignment buttons B. Tab position C. Tab Leader box D. Align On 

box E. Tab ruler F. Snap above frame  

When you do this in a vertical text frame, the Tabs dialog box also becomes 

vertical. When the Tabs dialog box direction is not consistent with the text 

frame direction, click on the magnet icon to snap the rulers to the current 

text frame. 

 
Vertical tabs 

Open the Tabs dialog box 

1. Using the Type tool, click in the text frame. 

2. Choose Type > Tabs. 

If the top of the frame is visible, the Tabs dialog box snaps to the current text 

frame and matches its width to the current column. 



                                                                  PAPER.2  DESKTOP PUBLISHING 

Center of Distance & Online Education, N.S.University, Tirupati             115 
 

When the top of a horizontal frame is displayed, the Tabs dialog box will snap 

to the top of the current text frame, and the width will change to conform to 

the width of the current column. When there is a text insertion point in a 

vertical frame, the Tabs dialog box will snap to the right side of the text 

frame, and the length displayed will conform to the length of the current 

column. 

Align the Tabs dialog box ruler with your text 

1. In Layout View, scroll through your document to display the top of the 

content. 

2. Scroll through your document to display the top of the text frame. 

3. Click the magnet icon   on the Tabs dialog box. The Tabs dialog box 

snaps to the top of the column that includes the selection or the 

insertion point. 

Set tabs 

You can set left, center, right, and decimal or special-character tabs. When 

you use the special-character tab, you can set a tab to align to any character 

you choose, such as a colon or a dollar sign. 

1. To see the effect of changing tab settings, choose View > Layout 

View. 

2. Using the Type tool  , click an insertion point in the paragraph. 

3. Press the Tab key. Add tabs in the paragraphs where you want to add 

horizontal space. (You can also add tabs after you create your tab 

settings.) 

 
Using tabs to align text 

4. Choose Type > Tabs to display the Tabs dialog box. 
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5. To specify which paragraphs will be affected, select a paragraph or a 

group of paragraphs. 

  

Note: 

In Galley view and Story view, adding a tab at the beginning of the 

paragraph indents the text the same amount, regardless of the tab 

position. Layout view shows the actual distance of the tab. 

6. For the first tab, click a tab-alignment button (left, right, center, or 

decimal) in the Tabs dialog box to specify how text will align to the 

tab’s position. 

7. Do one of the following: 

  

o Click a location on the tab ruler to position a new tab. 

 
Adding a new tab setting 

o Type a position in the X box and press Enter or Return. If the X value 

is selected, press the up or down arrow key to increase or decrease the 

tab value by 1 point, respectively. 

8. For subsequent tabs with different alignments, repeat steps 3 and 4. 

 
The first tab setting is right-aligned; the second tab setting is left-aligned. 
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Note: 

To insert a tab character in a table, choose Type > Insert Special Character > 

Other > Tab. 

Repeat tabs 

The Repeat Tab command creates multiple tabs based on the distance between 

the tab and the left indent or the previous tab stop. 

1. Click an insertion point in the paragraph. 

2. In the Tabs panel, select a tab stop on the ruler. 

3. Choose Repeat Tab from the panel menu. 

 
Repeated tabs 

A. Tab-alignment buttons B. Tab stop on the ruler C. Panel menu  

Move, delete, and edit tab settings 

Use the Tabs dialog box to move, delete, and edit tab settings. 

Move a tab setting 

1. Using the Type tool  , click an insertion point in the paragraph. 

2. In the Tabs dialog box, select a tab on the tab ruler. 

3. Do one of the following: 

  

o Type a new location for X and press Enter or Return. 

o Drag the tab to a new location. 

Delete a tab setting 

1. Click an insertion point in the paragraph. 

2. Do one of the following: 

  

o Drag the tab off the tab ruler. 

o Select the tab, and choose Delete Tab from the panel menu. 
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o To return to the default tab stops, choose Clear All from the panel 

menu. 

Change a tab from one alignment to another 

1. In the Tabs dialog box, select a tab on the tab ruler. 

2. Click a tab-alignment button. 

  

Note: 

You can also hold down Alt (Windows) or Option (Mac OS) while 

clicking the tab setting to cycle through the four alignment options. 

Specify characters for decimal tabs 

You use decimal tabs to align text with a character you specify, such as a 

period or a dollar sign. 

1. In the Tabs panel, create or select a decimal tab   on the tab ruler. 

2. In the Align On box, type the character to which you want to align. 

You can type or paste any character. Make sure that the paragraphs 

you’re aligning contain that character. 

 
Text aligned using a decimal tab 

Add tab leaders 

A tab leader is a repeated pattern of characters, such as a series of dots or 

dashes, between a tab and the following text. 

1. In the Tabs panel, select a tab stop on the ruler. 

2. Type a pattern of as many as eight characters in the Leader box, and 

then press Enter or Return. The characters you entered repeat across 

the width of the tab. 
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3. To change the font or other formatting of the tab leader, select the tab 

character in the text frame, and use the Character panel or Type menu 

to apply formatting. 

Insert right indent tabs 

In one step, you can add a right-aligned tab at the right indent, making it 

easier to prepare tabular text that spans an entire column. Right indent tabs are 

slightly different from regular tabs. A right indent tab: 

 Aligns all subsequent text to the right edge of the text frame. If the same 

paragraph includes any tabs after the right indent tab, those tabs and their text 

are pushed to the next line. 

 Is a special character located in the text, not in the Tabs dialog box. You add a 

right indent tab using a context menu, not the Tabs dialog box. As a result, a 

right indent tab can’t be part of a paragraph style. 

 Is different from the Right Indent value in the Paragraph panel. The Right 

Indent value keeps the entire right edge of the paragraph away from the right 

edge of the text frame. 

 Can be used with a tab leader. Right indent tabs use the tab leader of the first 

tab stop past the right margin, or, if there isn't one, the last tab stop before the 

right margin. 

1. Using the Type tool  , click on the line where you want to add the 

right indent tab. 

2. Choose Type > Insert Special Character > Other > Right Indent Tab. 

Indents 

Indents move text inward from the right and left edges of the frame. In 

general, use first-line indents, not spaces or tabs, to indent the first line of a 

paragraph. 

A first-line indent is positioned relative to the left-margin indent. For 

example, if a paragraph’s left edge is indented one pica, setting the first-line 

indent to one pica indents the first line of the paragraph two picas from the left 

edge of the frame or inset. 
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You can set indents using the Tabs dialog box, the Paragraph panel, or the 

Control panel. You can also set indents when you create bulleted or numbered 

lists. 

When setting CJK characters, you can use the mojikumi setting to specify the 

indent for the first line. However, for text in which the first line indent was 

specified in the Paragraph panel, if you specify indents in mojikumi settings, 

you can make the text indent the sum value of both indents. 

SAQ 

1. Discuss paragraph formatting? 

2. Discuss how to implement indents and tabs in 

PageMaker? 

3. Discuss how to use columns in PageMaker? 

 

Set an indent using the Tabs dialog box 

1. Using the Type tool  , click in the paragraph you want to indent. 

2. Choose Type > Tabs to display the Tabs dialog box. 

3. Do one of the following to the indent markers   in the Tabs dialog 

box: 

  

o Drag the top marker to indent the first line of text. Drag the bottom 

marker to move both markers and indent the entire paragraph. 

 
First-line indent (left) and no indent (right) 

o Select the top marker and type a value for X to indent the first line of 

text. Select the bottom marker and type a value for X to move both 

markers and indent the entire paragraph. 
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For more information on using the Tabs dialog box, see Tabs dialog box 

overview. 

Set indents using the Paragraph panel or the Control panel 

1. Using the Type tool  , click in the paragraph you want to indent. 

2. Adjust the appropriate indent values in the Paragraph panel or Control 

panel. For example, do the following: 

  

o To indent the entire paragraph one pica, type a value (such as 1p) in 

the Left Indent box . 

o To indent only the first line of a paragraph one pica, type a value (such 

as 1p) in the First Line Left Indent box . 

o To create a hanging indent of one pica, type a positive value (such 

as 1p) in the Left Indent box and type a negative value (such as -1p) in 

the First Line Left Indent box. See Set indents. 

Reset indents 

1. Click in the paragraph in which you want to reset indents to the zero 

mark. 

2. Choose Reset Indents from the Tabs dialog box menu. 

Create a hanging indent 

In a hanging indent, all the lines in a paragraph are indented except for the 

first line. Hanging indents are especially useful when you want to add inline 

graphics at the beginning of the paragraph. 

 
No indent (left) and hanging indent (right) 

1. Using the Type tool  , click in the paragraph you want to indent. 

2. In the Tabs dialog box or the Control panel, specify a left indent value 

greater than zero. 
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3. To specify a negative first-line left indent value, do one of the 

following: 

  

o In the Control panel, type a negative value for the first-line left 

indent . 

o In the Tabs dialog box, drag the top marker to the left, or select the 

marker and type a negative value for X. 

In most cases, you’ll specify the negative equivalent of the value you entered 

in step 2; for instance, if you specified a left indent of 2 picas, your first-line 

left indent will typically be –2 picas. 

Right-indent the last line of a paragraph 

You can use the Last Line Right Indent option to add a hanging indent on the 

right side of the last line in a paragraph. This option is especially useful for 

right-aligning prices in a sales catalog. 

 
Last line right indent 

1. Type your paragraphs. In the last line of each paragraph, place the 

insertion point before the text to be indented, and choose Type > Insert 

Special Character > Other > Right Indent Tab. 

2. Select the paragraphs. 
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3. To create a right indent for paragraphs, specify a value (such as 2p) in 

the Right Indent field of the Paragraph panel or Control panel. 

4. To offset the right indent value for the text that follows the tab, type a 

negative value (such as -2p) in the Last Line Right Indent field of the 

Paragraph panel or Control panel. 

Use Indent To Here 

You can use the Indent To Here special character to indent lines in a 

paragraph independently of a paragraph’s left indent value. The Indent To 

Here special character is different from the paragraph’s left indent in the 

following ways: 

 Indent To Here is part of the text flow, as if it were a visible character. If text 

reflows, the indent moves with it. 

 Indent To Here affects all lines after the line where you’ve added its special 

characters, so you can indent just some of the lines in a paragraph. 

 When you choose Type > Show Hidden Characters, the Indent To Here 

character  is visible. 

 
Indent To Here special character 

1. Using the Type tool  , click the insertion point where you would 

like to indent. 

2. Choose Type > Insert Special Character > Other > Indent To Here. 

4.4. Graphics 

Working with Independent Graphics 

Independent graphics are simply placed on the page. Regardless of what you 

do around the graphic, the placement will not change unless you move it. 

Placing Independent Graphics 
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How you place a graphic is initially determined by your choice of either 

the Pointer tool or the Text tool. Independent graphics are placed using 

the Pointer tool. If you have the Text tool selected, you can still place the 

graphic as an independent graphic by making the appropriate selection in 

the Place dialog box 

1. From the Toolbox, select the Pointer tool  

2. From the File menu, select Place… 

The Place dialog box appears. 

3. Select the image file you want to place 

4. In the Place section of the dialog box, verify that the graphic will be 

placed as independent graphic 

If that option is not selected, select it now. 

5. Windows: Click OPEN 

Macintosh: Click OK 

Your cursor will change to a graphics icon  

6. Use the mouse to position the icon’s top left edge where the top left 

corner of the graphic should appear in the document 

7. Click to place the graphic 

8. Select your Text Wrap option Using Text Wrap. 

9. Click OK 

Inserting Clip Art from the Microsoft Clip Gallery 

Images from the Clip Gallery are placed as independent graphics regardless of 

whether you use the Pointer tool or the Text tool when inserting them. 

NOTE: This feature may not be available on all computers. 

1. From the Edit menu, select Insert Object… 

The Insert Object dialog box opens.  

Windows: Create New should be selected. 

Macintosh: New should be selected. 

2. From the Object Type list, select Microsoft Clip Gallery 

3. Click OK 

The Microsoft Clip Gallery opens. 

4. Select an image 
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5. Click INSERT 

The image appears on your page. You 

may resize, move, crop, layer or wrap text around it. 

Sizing Independent Graphics 

Once you have placed a graphic in your PageMaker document, you may 

discover that it is not the right size or it contains extra information that is not 

relevant to your document. With PageMaker’s ability to resize and crop 

graphics, you can make adjustments to the graphic so it better meets your 

needs. If you need to do additional editing, you probably need to use a 

graphics program such as Adobe Illustrator. 

The following instructions cover how to reduce, enlarge, stretch, or crop part 

of a graphic 

Stretching or Shrinking a Graphic 

1. Using the Pointer tool, select the graphic you want to alter 

2. To change your image proportionately, click and drag one of 

the corner selection handles 

OR 

To change your image in height or width, click and drag one of 

the top, bottom, or side selection handles 

HINT: To modify the object incrementally by .1 inch, hold the [Shift] 

key while dragging. 

3. Release the mouse button 

Cropping Independent Graphics 

Placing graphics often creates unnecessary white space along the sides of the 

image. You may also find that you only need a portion of a graphic. 

The Cropping tool functions somewhat like a scissors, cutting off the parts of 

the graphic you do not need or want. 

1. From the Toolbox, select the Cropping tool   

2. Select the image you want to crop 

3. To crop part of the image, click a handle and drag it inward 

You should be able to see the handle through the center of 

the Cropping tool when you click on a handle for cropping. 
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4. cropping. 

 
5. Release the mouse when the graphic is cropped correctly 

HINT: If you decide later not to change the cropping, you can select 

the graphic with the Cropping tool and enlarge the frame to show 

more of the graphic or the entire graphic. 

Panning Graphics 

Panning a graphic allows you to adjust the portion of the image that is 

displayed after it has been cropped. 

1. From the Toolbox, select the Cropping tool 

2. Select the image you want to pan 

3. Position the Cropping tool in the center of the graphic 

4. Click and hold the mouse button 

A small Hand icon will appear in the graphic. 

 
5. Hold the mouse button down and move the Hand icon within the 

graphic until the image is where you want it 

6. Release the mouse button 

Moving Graphics 

If your graphic is not placed in quite the right spot on the page, it can be 

moved. 

To move an independent graphic: 

1. From the Toolbox, select the Pointer tool 

2. Select the graphic you want to move 

3. Click and hold anywhere on the graphic except on a handle 

WARNING: If a two-sided arrow appears you may have grabbed a 

handle and accidentally resized the graphic. To undo any resizing, 

release the mouse button and from the Edit menu, select Undo Stretch. 

4. Still holding the mouse button, drag the element to its new location 

and release the button 



                                                                  PAPER.2  DESKTOP PUBLISHING 

Center of Distance & Online Education, N.S.University, Tirupati             127 
 

NOTE: If you have selected an in-line graphic, you will not be able to move it 

more than a few pixels up or down within the text. If you click on an in-line 

graphic and try to move it, you will see this arrow   

Cutting and Pasting Independent Graphics 

To cut and paste or copy and paste a line, a graphic, or a block of text: 

1. From the Toolbox, select the Pointer tool 

2. Select the graphic elements that you want to Copy or Cut 

3. From the Edit menu, select Copy or Cut 

4. To paste the item(s), from the Edit menu, select Paste 

WARNING: The computer will retain only one cut or copy at a time. 

If you select Cut and then highlight another item or items and 

select Cut or Copy, the first item or group of items will be replaced in 

memory by the second group and can no longer be pasted. 

Layering of Graphics and Text 

As you add more graphic elements and text to your document, the order that 

they appear on the page can make a difference on how the page looks. For 

example, if you have a shaded box and text in the same area of the page, the 

text has to be on top of the box in order for you to be able to read the text. So 

you do not have to create the graphics and text in the order that you want them 

to appear, PageMaker allows you to order the layers by sending them either to 

the front or to the back. To do this: 

1. With the Pointer tool, select the desired graphic or text block 

2. From the Element menu, select Arrange 

3. From the Arrange submenu, select Send to Back or Bring to Front 

Selecting Text or Graphics behind Another Layer 

To select text or graphics which are not on top 

1. Press [CTRL] and click the object 

Using Text Wrap 
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To use text wrap 

1. Select the graphic or drawing with the Pointer tool 

2. From the Element menu select Text Wrap… The Text Wrap dialog 

box appears. 

 
3. Select the appropriate Wrap option: 

 no wrap 

 wrap around square 

 wrap around non-standard shape 

4. Select the appropriate Text Flow option: 

 above only 

 above and below 

 all around 

5. Type the standoff (the distance from surrounding text) in inches for 

each side of the graphic 

6. When settings and measurements are correct, click OK 

To remove text wrapping 

1. Select the graphic or drawing with the Pointer tool 

2. From the Element menu select Text Wrap… The Text Wrap dialog 

box appears on the screen. 

3. Select no wrap  

4. Click OK 

4.5. Tables 
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Tables in PageMaker are used to display tabulated data in your 

publication. They are used to display numerical data which are best 

displayed on a table and display text using less text Table editor is effective for 

creating 

Schedules 

Worksheets 

Financial tables 

List and forms 

 It's a good idea to include a table of contents in any document longer than 

four pages, to help readers easily locate the information they need. After you 

specify TOC(Table of Contents) items, you'll then need to generate the TOC. 

Generate the Table of Contents 

Step 1 

Go to the Utilities menu and select Create TOC, then enter the title of your 

Table of Contents. 

Step 2 

Select the checkbox and radio button items you want and make sure the 

Between Entry and Page Number box contains this info: ^t. Click OK. The 

upward-pointing arrow and the letter "t" ensure that PageMaker places leader 

dots between the TOC item and the page number. 

Step 3 

Position the cursor in the upper-left corner of the page where you want the 

table of contents and click. Your TOC will be placed there. 

Tag Items for the Table of Contents 

Step 1 

Click to place the cursor at the beginning or anywhere within the line of text 

you want to include in the table of contents. 

Step 2 

Go to the Type menu and select Paragraph. 

Step 3 

Select the Include in Table of Contents checkbox and click OK. 

Step 4 
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Repeat steps 1 to 3 for every entry you want to include in this document's 

TOC. 

 

4.6. Summary 

 Formatting makes the document readable, easy and comprehensible to 

the person reading it. 

 To activate editing mode, double-click the text object with the 

Selection tool, or click it with the Text tool. Alternatively, right-click 

the text, and select Edit from the context menu. Editing mode is 

indicated by a purple highlighted box with a ruler at the top. 

 An indent sets the distance between the left and the right margins. It's 

also used in bullets and numbering to ensure that the text lines up 

properly.  

 Tabs come into play when you press the Tab key on your keyboard.  

 It moves the cursor one-half inch by default, much like a shortcut for 

several spaces. 

 Tables in PageMaker are used to display tabulated data in your 

publication. They are used to display numerical data which are best 

displayed on a table and display text using less text. 

 In PageMaker the text of the document can be typed inside a text 

block. So, you must use the Text tool to create those text blocks. After 

creating a Text block, you can type the text directly into the text block. 

As the characters are typed, the flashing vertical bar called the 

insertion point, moves to the right. 

4.7. SAQ 

1. Discuss how to provide indents in a document using PageMaker? 

2. Explain how to insert graphics in PageMaker? 

3. Write short notes on paragraph formatting in PageMaker? 

4. Write a short note on Text wrapping? 

 

*** 
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